Vraag & Antwoord

Webdesign (HTML, CSS, Flash)

WMP (.asx streaming) werkt, maar niet bij mij! :(

2 antwoorden
  • Is er misschien iemand die mij kan verklaren hoe dit mogelijk is? Ik heb live streaming via WMP op mijn website staan die perfekt werkt, behalve op mijn eigen komputer. Zodra ik naar mijn website ga, start alles keurig netjes op en krijg altijd standaard eerst 11 sekonden reklame over het radio station, maar zodra de zender live de lucht in gaat is het stil. Het vreemde is dat anderen wel geluid krijgen van de live uitzending na het reklameblokje van 11 sekonden. Ik heb de volgende code op mijn website staan: <OBJECT ID="MMPlayer1" WIDTH=320 HEIGHT=125 classid="CLSID:22d6f312-b0f6-11d0-94ab-0080c74c7e95" CODEBASE="http://activex.microsoft.com/activex/controls/mplayer/en/nsmp2inf.cab#Version=5,1,52,701" standby=" Loading..." type="application/x-oleobject"> <PARAM NAME="FileName" VALUE="http://www.ministryofsound.com/asx/radio/mosradio.asx"> <PARAM NAME="ShowControls" VALUE="1"> <PARAM NAME="ShowStatusBar" VALUE="1"> <PARAM NAME="ShowDisplay" VALUE="1"> <PARAM NAME="Autostart" VALUE="1"> </OBJECT> De radiozender die ik voor de streaming gebruik is: http://www.ministryofsound.com/asx/radio/mosradio.asx Ik dacht eerst dat het aan mijn WMP (versie 11) lag, maar als ik de hierboven genoemde http adres ingeef, dan speelt hij wel af in de WMP speler zelf. Dus daar ligt het niet aan. Heeft iemand enig idee wat dit kan zijn?
  • misschien codecs downloaden: http://www.google.nl/search?q=asf+codecs&ie=utf-8&oe=utf-8&rls=org.mozilla:nl:official&client=firefox-a

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.