Vraag & Antwoord

Webdesign (HTML, CSS, Flash)

index.htm geeft een lege pagina terug

6 antwoorden
  • Hallo Allemaal, ik heb het volgende probleem: ik heb een begin pagina gemaakt welke (uiteraard) index.htm heet. Zodra de gebruikers dus naar mijn domein gaan verschijnt deze pagina. Echter het vreemde is dat ik nu een aantal gebruikers heb waar bij deze pagina niet getoond wordt. De pagina blijft WIT(blank) en het laden duurt ca. 30 seconden waarna er niks meer gebeurd. Ook als ik de URL laat intikken, dus met specifiek index.htm er achter, ontstaat hetzelfde probleem. Anders pagina's onder het domein kan ik echter wel aanroepen. Het gaat dus maar bij enkele fout! Ik heb de cache al laten cleanen e.d, maar dat gaf geen verbetering. Ze werken met ie6 of ie7. Heeft iemand een idee waar dit probleem vandaan kan komen? bedankt!
  • Dat is zonder url toch koffiedikkijkerij?
  • ja dat begrijp ik, maar het is een interne site. Ik ga kijken of ik hem extern kan zetten. Maar nogmaals, in 95% van de gevallen doet de site het gewoon goed. De kans is dus ook klein dat het bij jullie gebeurd, het ging mij er echter om of iemand dit probleem herkend, en heeft opgelost.
  • Gebruik je wel een beetje fatsoenlijke server software?
  • Misschien een typefoutje door de gebruikers? dat ze index.htm[b:21a4998c91]l[/b:21a4998c91] ipv index.htm doen, en dat .html gewoon een lege pagina is? Of helemaal niet bestaat?
  • [quote:39939dd659="Quzex"]Misschien een typefoutje door de gebruikers? dat ze index.htm[b:39939dd659]l[/b:39939dd659] ipv index.htm doen, en dat .html gewoon een lege pagina is? Of helemaal niet bestaat?[/quote:39939dd659] Dat is ook mijn eerste gedachte. Laat ze gewoon naar de root gaan, zonder index.htm[l]. Denk niet dat het aan je server software ligt, het lijkt me dat elke software wel / kan herkenen...

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.