Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Webdesign (HTML, CSS, Flash)

Buttons

None
8 antwoorden
  • De buttons op mijn site http://www.haselhorst.nl schijnen op sommige configuraties niet te werken. Ze zijn gemaakt met dhtml en een preload. Wie herkent dit probleem en heeft er een oplossing voor.
    Ferrie
  • Het werkt in Netscape 6. Trouwens, ik moet zeggen dat sinds de sitecheck je website wel wat verbeterd is!

    - Basje.
  • De buttons werken bij mij in IE6 prima, op mijn armzalige 800x600 schermpje ziet er toch ook nog steeds goed uit.
    Inhoudelijk:
    Er staat: Voor onze maandaanbieding klik je op de prijzenbutton.

    Ik zie geen maandaanbieding bij de prijzen…
    Of bedoel je misschien dat lespakket? Dat lijkt me geen maandaanbieding, het is nu januari en het loopt tot eind februari. :smile:

    Verder, mooie site geworden!
  • ik ben het met ie 5.0 ie 5.5 en ns 6 niet tegengekomen.
    wellicht onstaan er problemen als de imgaes in je cache blijven staan.
    Geef anders even de volgende meta's mee:
    [code:1:1053cd9577]
    <META HTTP-EQUIV="Pragma" CONTENT="no-cache">
    <META HTTP-EQUIV="EXPIRES" CONTENT="-1">
    [/code:1:1053cd9577]

    succes!

    t.

    ps horen die rare meta's in je index, net na je frameset?

  • Ik denk dat mensen het niet kunnen zien als ze de java-plugin niet geinstalleerd hebben. Hoef je niet wakker van te liggen. :wink:
  • [quote:d46b81ce4c]
    Op 2002-01-20 18:01, schreef wilfer:
    Ìk heb die code geprobeerd, helaas frontpage slikt[code:1:d46b81ce4c]
    <META HTTP-EQUIV="Pragma" CONTENT="no-cache">
    <META HTTP-EQUIV="EXPIRES" CONTENT="-1">
    [/code:1:d46b81ce4c] niet.Bij het uitvoeren van die code verwijdert frontpage de coderegels. Wat betreft die metatags in de index. Die staan daar voor de zoekmachines. Sommige zoekmachines schijnen te indexeren op de indexpagina is mij verteld. Het probleem van de buttons heb ik ook niet meer kunnen reproduceren. Zo te horen aan jullie reacties is het een incident geweest.
    Groetjes Ferrie

    [/quote:d46b81ce4c]
  • Dan plak je ze toch gewoon ff met het kladblok in je head?
    En ik had het over die meta troep in de body van je frameset (na je noframes)

    t.
  • Hoe en waarom die meta tags daar terecht zijn gekomen weet ik niet, maar ik heb ze verwijderd en de pagina functioneerd verder goed. Die 2 regels heb ik inderdaad naar de head gekopieerd, maar frontpage verwijderd deze regels en laat alleen de code tags staan. Ik ga het binnenkort nog eens proberen. Groetjes Ferrie

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.