Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Webdesign (HTML, CSS, Flash)

Probleem met Swish-banner

Boei
32 antwoorden
  • Ik heb in Swish een banner gemaakt voor op een site, alleen doet zich er een probleem voor. Er moeten in het begin 5 fotootjes infaden, maar nadat elk fotootje is ingefaded(?), verschuiven ze 2 mm naar links. Op een gegeven moment zijn er weer 5 fotootjes verschenen die dan in één keer uitfaden, maar voordat ze dat doen, verschuiven ze ook weer 2 mm. Het gekke is ook dat als ik die banner afspeel in Swish, krijg je dat verschijnsel niet, maar in een browser (zowel offline als online) wel. Hoe kan ik dat verhelpen?
    Hier is de banner: http://www.ipc-nijkerk.nl
    est/testbanner.htm

    Doei van Boei
  • Ik heb de banner bekeken. Bij mij verschuift er helemaal niets. Doet het dus goed. Bekeken met IE 5.5
  • Hmmm, zou het dan aan de browser liggen? Ik heb hem zelf nl. getest met IE6.0. Zijn er andere gebruikers van IE6.0 die het ff kunnen testen? Als het dan aan IE6.0 ligt, wat kan ik er dan aan doen?

    Doei van Boei
  • Bij mij verschuift de boel wel, maar aan de browser kan dat nooit liggen…
    Wél aan de gebruikte Flash-plugin…
  • Wat moet ik daaraan doen dan? De nieuwste Flash-plugins installeren? Maar hoe kan het dan dat die banner in Swish wel goed functioneert? Daar heeft ie toch ook de juiste plugins voor nodig? Of zie ik dat verkeerd?

    Doei van Boei
  • ik gebruike IE5.5 en heb hem ff getest, hij doet ut gewoon hoor
  • Bekeken met Netscape 6.2
    Geen probleem.
  • flash player 6 en ie5.5

    no problemo's…

    t.
  • Kan zijn dat je de foto's een verplaatst hebt nadat je ze het fade effect
    hebt gegeven. Is te zien aan een blauwe stippel-lijn. Als dit het geval is
    zal je dat waarschijnlijk niet zijn opgevallen omdat het zo'n klein stukje
    was en die lijn ook nog een keer verborgen word door het plaatje.

    Als dit het probleem is dan gewoon de effecten uit de timeline halen en
    dan opnieuw erin zetten.

    Succes,

    Hopster
  • Leek me een goeie tip RHopster, maar werkte helaas niet. Ik had inderdaad na het instellen van het faden de fotootjes nog verplaatst. Ik heb nu de effecten weggehaald en opnieuw in gesteld, maar dat mocht jammer genoeg niet baten.
    Het blijft vreemd: paas en teacher bekijken hem in IE5.5 en daar doet ie het goed, Bill ook in IE5.5 en doet ie het niet goed. En bij mij in IE6.0 dus ook niet.
    Indereen tot nu toe in ieder geval bedankt voor het testen!
    Zijn er nog andere mogelijke oplossingen voor het probleem?

    Doei van Boei
  • [quote:a612459817="Boei"] Bill ook in IE5.5 en doet ie het niet goed.[/quote:a612459817]Ik heb 6.0 hoor…
  • Hmmm, sorry Bill, hoe ik daar nu weer bij kom…..
    Maar dan wijst het erop dat het aan IE6.0 ligt! Lijkt me onwaarschijnlijk, maar het is wel toevallig dat het bij IE5.5 gebruikers wel werkt en bij IE6.0 gebruikers niet…. Of zijn er nog IE6.0 gebruikers waarbij die banner wel goed functioneert???

    Doei van Boei
  • Heb je er ook op gelet om het fade out effect weg te halen?
    Het plaatje moet helemaal zonder effecten zijn!
    Heb dit probleem ook een paar keer gehad en dit was altijd
    nog de reden…

    Gebruik je trouwens Swish 1.5 of 2.0 ?

    Hopster
  • bij mij (IE 6) zit het vershuiven er ook in.
  • Ik heb alle effecten die in de banner voorkomen weggehaald en opnieuw ingevoerd, maar nog is het probleem niet verholpen. Ik gebruik trouwens Swish 1.51.
    Ik blijf er toch bij dat het aan IE6.0 ligt…
  • dat maakt dus niet uit zoals gezegd. Wat kan verschillen is de player. Ik zie, met de flash 6 player, in IE6 geen problemen.

    Zit je niet tegen de cache van je browser aan te staren nadat je die effecten eruit hebt gehaald?
  • Duhhh…tegen de cache van de PC aan staren :roll: ….
    OK, ligt dus aan de FlashPlayer. Dat zou dus betekenen dat iedereen FlashPlayer 6 moet hebben om die banner fatsoenlijk te zien?

    Doei van Boei
  • Nee, want ik heb versie 6 van die player en er wel "gewoon" last van…

    [edit]Van dat "Doei van Boei" wordt ik onderhand een beetje panisch…[/edit]
  • Nu wordt ie helemaal vaag: Ligt niet aan de browser en ook niet aan de flash player! En nu?

    …. … Boei :wink:
  • [quote:286557211a="Boei"]Nu wordt ie helemaal vaag: Ligt niet aan de browser en ook niet aan de flash player! En nu?[/quote:286557211a]Gewoon geen flash gebruiken? Maak er gewoon een animated gifje van of zo, misschien kan je die wel exporteren met Swish?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.