Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Webdesign (HTML, CSS, Flash)

verstuurde formulier komt raar aan

Jurriaan R
9 antwoorden
  • Als het formulier dus verstuurt is en binnekomt via de mail
    dan krijg je dus dit.

    eftijd: 22
    am: blabla
    merking:

    er vallen dus overal de 1e 2 letters weg, iemand die dit probleem kent en weet wat ik er tegen kan doen??

    Tijmen
  • Misschien zou het handig zijn om eens te vertellen hoe je het formulier verstuurd. Met PHP/ASP/Perl/etc? Of gewoon met mailto? Etc etc, meer info dus.
  • met een standaard cgi script wat al op de server aanwezig was.
  • [quote:43a6ad02e8="Tijmen_Smit"]met een standaard cgi script wat al op de server aanwezig was.[/quote:43a6ad02e8]Dan moet je eens contact opnemen met de beheerder van die server. Wij kunnen je natuurlijk niet helpen op deze manier…
  • Wij kunnen je natuurlijk niet helpen op deze manier…

    zoals?……

    Ik stel gewoon een vraag waar mischien wel mee mensen last van hebben ik heb dat probleem bij meerder providers dus lijkt mij niet zoraar dat mischien andere mensen het ook wel is hebben?
  • Je hebt het probleem bij meerdere providers?
    Dus je gebruikt hetzelfde script op verschillende sites bij verschillende hosters?
    Kan je het script eens posten?
    Gebruik je nog javascript dingetjes in het form?

    Probeer anders eens te versturen via een form action="mailto:etc"…

    Als het dan nog zo is dan ligt het idd aan het script….

    t.
  • [quote:c6801fed56="Tijmen_Smit"]Wij kunnen je natuurlijk niet helpen op deze manier…

    zoals?……

    Ik stel gewoon een vraag waar mischien wel mee mensen last van hebben ik heb dat probleem bij meerder providers dus lijkt mij niet zoraar dat mischien andere mensen het ook wel is hebben?[/quote:c6801fed56]Kijk met vragen zoals "het werkt niet" of "het doet vreemd" kunnen wij natuurlijk niets, wij kunnen moeilijk in een glazen bol of zo kijken wat het probleem is. Als het een standaard script is op de server, moet er toch ook iemand zijn die dat script beheerd? Die moet dan een oplossing verzinnen (daar is ie tenslotte voor). Vervolgens kom jij ons dan weer verheugen met die oplossing ;)
  • Ik zou je broncode maar eens goed nalopen. Mogelijk staan telkens wat karakters buiten de velddefinitie. Zet eens stuk code van het formulier hier neer.


    Olaf
  • Nou heb het dus gevonden wat het was in de code stond dus.
    <INPUT TYPE="hidden" NAME=".remove_indexing" VALUE=1>

    Hij haalt dan dus de 1e 2 tekens weg die voor de naam van het veld staan

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.