Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Webprogrammeren & scripting

phpBB probleempje

None
4 antwoorden
  • Hoi,

    ik heb lokaal een apache server draaien om mijn phpBB forum te testen. Ik heb nu een mod gebruikt dat je het bovenste menu-tje kan uitklappen maar dit werkt alleen lokaal, maar zodra ik het upload naar Lycos dan doet ie het niet meer… Dan geeft Internet Explorer een scriptfout.
    [code:1:a8bcc0d4b5]Regel: 58
    Teken: 2
    Fout: Functie wordt verwacht
    Code: 0
    URL: http://members.lycos.nl/dianevanes[/code:1:a8bcc0d4b5]
    Weet iemand hoe dit kan?? Ik snap er namelijk helemaal niets van!!
  • Niet dat ik je niet wil helpen ofzo, maar dit lijkt me meer een vraag voor op het phpBB Support Forum. Persoonlijk weet ik het antwoord niet.

    - Bas
  • Hij verwacht de functie toggle.
    Waarschijnlijk zul je een scriptje moeten includen die die functie bevat.
  • Ik denk dat het komt omdat Lycos (onbetaald) problemen geeft met de advertenties. Ik heb namelijk ook een PostNuke met phpBB omgeving geinstalleerd, maar met grote problemen. Ik zou je aanraden of een andere host te zoeken, of naar Lycos WebCenter over te stappen :(

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.