Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Webprogrammeren & scripting

[CGI] scripts werken niet

Anoniem
Anne
1 antwoord
  • Op mijn website http://www.wijnplezier.nl heb ik twee formulieren in gebruik (u komt daar door menu > overig > feedback // of menu > overig > antwoord en dan naar beneden op de link te klikken voor het stellen van een vraag) daar staan de 2 formulieren en die heb ik gescript volgens het mailform script van mijn host (vuurwerk internet) volgens mij heb ik alles precies gedaan zoals het op de website van vuurwerk staat uitgelegd…maar toch werken ze niet. bij het formulier waar men een vraag kan stellen wordt de error "method not allowed" gegeven en zegt men dat de action POST voor de pagina /vraag.htm niet mag. kunt u mij uitleggen hoe ik dat oplos? en bij het andere script geeft hij de error invalid template…ook dat snap ik niet aangezien ik het template heb ingevuld zoals het moet…zou u mij kunnen helpen, alvast hardstikke bedankt

    G_bud

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.