Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Webprogrammeren & scripting

IE 6 SP1 Not Java capable?

None
11 antwoorden
  • Hallo,

    Na een bezoek aan Windows update (als dat er tenminste mee te maken kan hebben..?) heb ik bij het browsen last van de volgende melding:
    "Your browser is ignoring the <APPLET> tag! Not much point in being here. Get a Java capabable browser."
    Ik kan me niet voorstellen, dat IE 6 SP1 geen Java ondersteunt, dus er zal waarschijnlijk een bepaalde instelling zijn "verscherpt". alleen waar?
    Bijvoorbaat dank voor het meedenken…
  • http://support.microsoft.com/default.aspx?scid=kb;en-us;305830&Product=ie600
    of
    http://support.microsoft.com/search/default.aspx?InCC_hdn=true&Catalog=LCID%3D1033%26CDID%3DEN-US-KB%26PRODLISTSRC%3DON&withinResults=&QuerySource=gASr_Query&Product=ie600&Queryc=java&Query=java&KeywordType=ALL&maxResults=25&Titles=false&numDays=&InCC=on
  • Bedankt voor deze tip, echter de optie om de Java permissions binnen de Microsoft VM te dis- of te enablen is niet (meer) aanwezig als mogelijkheid bij mijn security settings..Ik heb dit net gecontroleerd op een andere PC waar deze optie wel te vinden is. Ik vrees dat de patch zijn werk erg grondig heeft gedaan..:-(. Ik hou me aanbevolen voor andere adviezen….
  • misschien eens je overall security op low zetten :-? (van de internet zone)
    ik draai hier ook IE6 met SP1 (en alle andere mogelijke updates)
    en ik hebhelemaal geen problemen..
  • Hallo,

    Wel, het probleem, is verholpen. De oorzaak was het ontbreken van de MS Virtual Machine, die niet meer door Microsoft wordt meegeleverd met Windows. Ik heb inmiddels de software gevonden bij Sun, geïnstalleerd en de Java scripts werken nu weer. Ten onrechte een verdachtmaking aan de patches, maar toch een gebruiksonvriendelijke benadering van Microsoft, die wel een iets duidelijkere foutmelding had kunnen verzinnen…
  • [quote:16a9754fce="apeka"]De oorzaak was het ontbreken van de MS Virtual Machine, die niet meer door Microsoft wordt meegeleverd met Windows.[/quote:16a9754fce]Deze wordt samen met IE geïnstaleerd, maar waarschijnlijk heb je zonder Java geupdate (of je hebt Java uitgeschakeld in IE).
    [quote:16a9754fce="apeka"]..maar toch een gebruiksonvriendelijke benadering van Microsoft, die wel een iets duidelijkere foutmelding had kunnen verzinnen…[/quote:16a9754fce]Ehhh…
    [quote:16a9754fce="apeka"]…heb ik bij het browsen last van de volgende melding:
    "Your browser is ignoring the <APPLET> tag! Not much point in being here. Get a Java capabable browser."[/quote:16a9754fce]Lijkt mij toch duidelijk genoeg???
  • [quote:0480571034="Remytje"][quote:0480571034="apeka"]De oorzaak was het ontbreken van de MS Virtual Machine, die niet meer door Microsoft wordt meegeleverd met Windows.[/quote:0480571034]Deze wordt samen met IE geïnstaleerd, maar waarschijnlijk heb je zonder Java geupdate (of je hebt Java uitgeschakeld in IE).
    [/quote:0480571034]

    in Windows xp wordt Java virtual machine standaard [b:0480571034]niet[/b:0480571034] meer meegeleverd, deze zul moeten installeren m.b.v. de installer op de sun site. zoals apeka al zei..
  • En dat is maar goed ook, want de twee VM's waren niet compatible met elkaar. MS heeft zoals altijd de irritante neiging om ergens een eigen versie van uit te brengen, gelukkig hebben ze er deze keer uiteindelijk voor gepast. (Hoewel het me niets zou verbazen als er een rechtzaak aan vooraf is gegaan)

    - Bas
  • [quote:9a825cc63d="apeka"]…heb ik bij het browsen last van de volgende melding:
    "Your browser is ignoring the <APPLET> tag! Not much point in being here. Get a Java capabable browser."[/quote:9a825cc63d]

    Jammer dat het een waarschuwing van de website betref, en niet de browser. Ook is het een hele brakke melding, want

    1) hij is agressief.
    2) geeft foutieve informatie. (je moet een VM downloaden, niet gelijk een hele andere browser nemen)
    3) er geen link staat waar je de despbetreffende plugin kan downloaden.

    Ik weet niet wie die website heeft gemaakt, maar hij/zij mag wel eens naar een cursusje "sociaal en jij" toe. Hebben wij allemaal profijt van.
  • [quote:20bd1aa5a2="The game"]in Windows xp wordt Java virtual machine standaard [b:20bd1aa5a2]niet[/b:20bd1aa5a2] meer meegeleverd, deze zul moeten installeren m.b.v. de installer op de sun site. zoals apeka al zei..[/quote:20bd1aa5a2]Ik ging van hun eigen VM uit, maar nu ik het een en ander heb nagelezen, blijkt dat bij SP1 ook deze niet meer geleverd wordt. Dus inderdaad van sun downloaden.

    -Rémy
  • En hij werd bij SP1 niet meer meegeleverd, inderdaad Bas, vanwege een rechtzaak.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.