Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Webprogrammeren & scripting

phpBB Forum

25061
2 antwoorden
  • Ik heb het hier pas geleden ook al een keertje in de groep gegooid… maar toen wisten jullie nog geen echte raad…

    Daarom probeer ik het nog een keertje 8)


    Ik heb al een geruime tijd een forum draaien… alleen pas geleden heb ik er wat mee lopen experimenteren, en sinds dien geeft ie na haast iedere post een INTERNAL SERVER ERROR. Dus dit verschijnt nadat ik bijvoorbeeld iets post… Hij heeft het berichtje dan wel gepost… alleen je krijgt dus zo'n irritante melding waarna je 3x op vorige moet drukken voordat je je weer terug bent in de Index, en vervolgens weer op je topic kan klikken om je post te zien…

    Jullie begrijpen dat dit zwaar irritant is, en dat ik hier graag vanaf wil…
    Als ik tijdens zo'n INTERNAL SERVER ERROR in de adresbalk kijk, zie ik dat hij daar blijft hangen, lijkt het haast wel, op het bestandje "posting.php". Is het misschien zo dat ik daar iets mee moet doen?

    Ikzelf heb begin deze maand in een lege database (lycos) mn backup over weten te zetten in mn huidige database (de tabbellen 1 voor 1 overkopieren en zo importeren in mn huidige database… Er zat dus een schoon forum op mn webspace.. dus na dat overkopieren zat dat forum dus ineens weer vol met de posts en de juiste instellingen van mijn vorige forum….

    't Lijkt mij dus dat er met het "posting.php" bestandje niets mis is…..

    Ook zie ik de laatste tijd veel dat na op de knop Submit te hebben gedrukt (van posten) dat er ineens staat "kan de pagina niet vinden" en in de adresbalk eindigd het dan op

    "/viewforum.php?f=3"

    Ook in dit geval is het berichtje gewoon gepost alleen ook deze melding is zeer vervelend..


    Wie o wie kan mij helpen? Alvast bedankt

    Richard
  • wat is je gebruikersnaam bij lycos? Deze servers chrashen heel vaak. Voeg jouw eerder gemaakte backup erin. Wees er zeker van dat je elke week backups maakt.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.