Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Webprogrammeren & scripting

vraag over Php triad ....

None
12 antwoorden
  • Het volgende probleem heb ik met php triad…wie kan me helpen want ik kom er niet uit:

    Ik heb php triad geinstalleerd en heb mysql en apache aan het draaien gekregen. Bij het openen van localhost/phpinfo.php krijg ik ook gewoon die pagina net als phpadmin.

    Als ik dan een simpel script run zie ik niks in mijn browser. Na het bekijken van de code zie ik ook niet dat de php eruit is gehaald zoals dat normaal is als het werkt (je ziet dan alleen html in de bron).

    Van alles heb ik al geprobeerd maar weet niet waar het aan zou kunnen liggen.

    Als je hier iets van begrijpt vertel het me plz want ik wordt er lijp van dat ik het niet begrijp!!

    Alvast bedankt!
  • welke script run je dan?
  • Mooie bloem ;)

    script =

    <html>

    <body>



    <?php

    $myvar = "Hello World";

    echo $myvar;

    ?>



    </body>

    </html>
  • php valt onder het kopje 'Webprogrammeren & scripting'.
    Verplaatst.
  • Heb je dat bestand wel de extensie .php gegeven?
  • ja ik heb gewoon het script in notepad gezet en het opgeslagen met de php extentie…
  • sla je het script wel in de goede map op?
  • ik zet het in de map c:/apache/htdocs/ lijkt me de goede map toch?
  • zet het eens in de map www
  • welke map www? Die kan ik nergens vinden…
  • ik heb in PHPDEV een aantal mappen staan
    o.a. Apache, phpmyadmon, mysql en dus ook een map www
  • Snapte niks van hoe het nu kwam dat het niet werkte. Toch heb ik eindelijk het euvel gevonden waardoor niks werkte.

    Durf het bijna niet te zeggen…maar het lag toch aan het opslaan van de php files. Ik maakte ze in notepad om vervolgens op te slaan als php bestand. Dit deed ik door .php achter de naam te zetten. Maar blijkbaar maakt hij die file dan niet automatisch php, omdat ik 'opslaan als textbestand' aan had staan. STOM, stom, stom…. maar ja het is nu opgelost.

    Veel dank aan iedereen die gereageerd heeft!

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.