Vraag & Antwoord

Webprogrammeren & scripting

[php] phpinfo() geeft een verkeerde versie aan

2 antwoorden
  • Ik heb een AppServ installatie geïnstalleerd die bestaat uit Apache 1.3.31 / PHP 4.3.8. Daarnaast zit er ook phpMyAdmin en mySQL bij. Nu heb ik PHP 4.3.9 gedownload en geïnstalleerd, maar ik zit nu met het volgende probleem: Volgens apache draait PHP 4.3.9, dat is dus goed Volgens php.exe draait PHP 4.3.9, dat is dus ook goed Maar wanneer ik binnen een phppagina het volgende commando uitvoer <?php phpversion() ?> dan krijg ik als output 4.3.8. Ook phpinfo() geeft aan dat ik versie 4.3.8 draai. Nou is het misschien op zich niet zo heel belangrijk dat het versienummer goed wordt weergegeven, maar ik vindt het toch erg raar. Voor de goede orde, PHP werkt wel gewoon. Ik kan dus gewoon PHP pagina's openen. Het geheel draait onder Windows XP Pro en er draait slecht één server (de genoemde Apache) Hopelijk weet iemand een oplossing Oscar Brouwer
  • Staat php 4.3.9 wel op dezelfde plaats als 4.3.8?

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.