Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Webprogrammeren & scripting

url werkt niet altijd

mr.Crash
19 antwoorden
  • Hi

    Ik heb een website in frontpage.
    Hier heb ik een probleem,als je op de site
    wil komen komt er vaak een / achter en dan
    werkt het niet meer.

    Voorbeeld http://www.villa-annjo.com zo is die goed
    maak vaak komt er http://www.villa-annjo.com/ en dan werkt die
    niet.

    Grt Han
  • [b:49de0321dd]Wat[/b:49de0321dd] werkt niet meer? In beide gevallen kom ik op de homepage terecht.
  • Dat is bij mij ook het geval.
    Ik had ze beter omgekeert kunnen neer
    zetten. eerst de onderste met de / en dan gewoone

    Ik weet niet hoe ik het moet omschijven.
    maar als ik via geschiedenis van internet explorer
    de lijst van site bekijk waar ik ben geweest.
    staat daar natuurlijk ook deze site bij maar dan met een /
    er achter.
    Als ik die dan aanklik werkt hij niet.
    mischien heeft dit ook wel een andere oorzaak.
    maar ik heb het op alle computers.

    En gisteren kreeg ik een email van mensen die de site niet
    konden bekijken.

    Grt Han
  • [quote:d14be2cb04="mr.Crash"]En gisteren kreeg ik een email van mensen die de site niet konden bekijken.[/quote:d14be2cb04]WELKE foutmelding krijgen ze en jij te zien? Het meest waarschijnlijke is nl. dat het gewoon een probleem bij je provider (www.is.nl) is.
  • Heb net de computer opnieuw opgestart.
    Maar ik had in de lijst geschiedenis geen
    url staan met een / alleen de gewoone link
    en die werkt wel.

    De fout melding die ik krijg is
    De pagina kan niet worden weergegeven enz enz

    Maar het rare is dat nu alles het goed doet

    Sorry maar ik moet stoppen ( ik moet naar mijn dochter)
    ik kijk vanavond wel weer.

    Bedankt Grt Han
  • ik kan het niet reproduceren..

    t.
  • Net weer even geprobeert.
    en het probleem was er weer.
    ik moest de / weg halen en na 3 keer kwam de site.


    Mischien wordt ik op het verkeerde been gezet.
    En licht het bij de hosting.
    hoe kan ik dit testen?????


    Vgrt Han
  • ehm.. gooi anders je IE cache eens leeg?
  • Ik zit nu even op de laptop( net opgestart)
    Maar het zelfde ( de tweede keer lukte het)
    moet dan eerst de / weg halen die IE er zelf achter zet.
    Maar het zal wel aan mij liggen.

    Als jullie denken dat het niet aan de site kan liggen
    moet ik het ergens anders zoeken.

    Maar wel bedankt voor het mee denken.

    Grt Han
  • Ik vind het maar een apart verhaal.. ik heb ook even gespeeld met die urls maar of ik nou met of zonder / intik (die er toch automatisch achtergezet wordt), hij doet het steeds. Ook vanuit 'Geschiedenis' van IE.
    Al zet ik er 10x een / achter dan doet ie het nog steeds wel ;)

    Maar wat voor boodschap krijg je als je de website niet kan opvragen?
    Ook nog iets van
    [quote:73a074a2f3]Kan de server niet vinden of DNS-fout
    Internet Explorer[/quote:73a074a2f3] of [quote:73a074a2f3]HTTP 404 - File not found[/quote:73a074a2f3]
    Daarmee komen we wellicht verder.
  • Ik weet het niet meer.
    Ik doe wel een email de deur uit
    dat mensen die ik ken het maar even
    moeten proberen.

    Het rare is wel dat ik het op twee computers
    last van heb.

    Net nog de computer even opgestart.
    Dan naar de geschiedenis daar stond de link
    zonder / IE gooit er meteen een / achter als ik
    er op klik,dan werkt hij niet.
    Dus dan de / weg halen,en dan werkt hij.

    Maar ik hoor van jullie dat het goed is.
    het zal wel aan mijn IE liggen ofzo.

    Iedereen bedankt!!!!!!!

    Grt Han
  • Lijkt er meer op dat dit aan je host ligt.
  • Is er een manier om de hosting te testen????

    Heb mijn vrouw vandaag ook even gevraagt.
    En bij haar het zelfde.( op haar werk )

    Maar ik heb er geen verstand van,en als de
    meeste keren het goed gaat vindt ik het goed zo

    De web-site is niet voor mij.we hebben het alleen in elkaar
    gezet.

    Nogmaals bedankt grt Han
  • ik denk dat het aan de hoster ligt; ik kan nu helemaal niet meer op de site komen…

    t.
  • @ teacher

    Ik ben blij dat het niet aan mij ligt.

    Maar nu moet ik het probleem nog oplossen.
    Als het aan de hosting ligt moet ik die maar eens
    een e-mailtje sturen.

    Maar wat doen hun dan fout ???

    Bedankt Teacher

    Grt Han
  • [quote:ccaec15f70="teacher"]ik denk dat het aan de hoster ligt; ik kan nu helemaal niet meer op de site komen…

    t.[/quote:ccaec15f70]ik kan er nog wel opkomen
  • Net nog even geprobeerd.moest het weer 3 maal doen
    voor het werkte.

    schiet mij maar lek !!!!! ik weet het niet meer!!!!!!!!

    Han
  • Nog even dit!!!

    Het probleem doet zich meestal voor ( denk ik) als ik
    de computer uit heb gehad .
    Want ik heb het net weer een keer of 10 geprobeert en
    het gaat goed.
    En ik kan er net zo veel keren op komen als ik wil.
  • Ik denk niet dat het aan jou ligt mr.Crash, want zoals je kunt zien hebben meerdere mensen er problemen mee (ik heb hem er 1x voorgehad, voor de rest kreeg ik alleen maar 404's). Mail je host is over dit probleem, vertel ze wat er aan de hand is, ik neem aan dat ze daarvoor 'support' hebben uitgevonden :wink:

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.