Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Webprogrammeren & scripting

php document opent niet

Anoniem
rodehaan
10 antwoorden
  • Als ik deze http://www.tactic1.nl/lazyindex.php link open in internet explorer wordt de pagina niet geopend, maar probeerd ie het bestand te downloaden. In firefox is er niks aan de hand en werkt alles perfect.

    Maak ik de link als volgt: http://www.tactic1.nl/lazyindex.php/ dan wordt de pagina wel weergegeven, maar zijn er geen foto's zichtbaar. Niet in ie en ook niet in firefox.

    Wat doe ik verkeerd?
  • [quote:ab6b2ccf53="rodehaan"]Als ik deze http://www.tactic1.nl/lazy-index.php link open in internet explorer wordt de pagina niet geopend, maar probeerd ie het bestand te downloaden. In firefox is er niks aan de hand en werkt alles perfect.

    Maak ik de link als volgt: http://www.tactic1.nl/lazy-index.php/ dan wordt de pagina wel weergegeven, maar zijn er geen foto's zichtbaar. Niet in ie en ook niet in firefox.

    Wat doe ik verkeerd?[/quote:ab6b2ccf53]

    Verander
    [code:1:ab6b2ccf53]
    <meta http-equiv="Content-Type" content="; charset=utf-8" />
    [/code:1:ab6b2ccf53]
    Eens in
    [code:1:ab6b2ccf53]
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    [/code:1:ab6b2ccf53]
    IE kent (nog) moet XHTML als text/html geserveerd krijgen. Zie ook dit topic.
  • Ik heb het veranderd, maar het probleem is er nog steeds.
  • Die quote " in
    <meta http-equiv="Content-Type" content="text/html"; charset=utf-8" />

    Achter text/html moet de " nog eventjes weg. ik had het al veranderd hierobven, maar blijkbaar was ik te laat :)

    Haal ook de eerste witte regel eens weg op de fotopagina, dus nog boven je doctype declaratie.?

    Mocht dat ook niet werken haal dan die regels eens weg. Kijken of het dan wel werkt
  • nog steeds niks, maar is het niet vreemd dat met slash het document wel opent?
    Dus zo:http://www.tactic1.nl/lazy-index.php/

    Ik ben niet zo'n held in php, maar op mij komt dat vreemd over.
  • Hmmm…raar ja

    Als je deze
    [code:1:714f4cc806]
    <link href="/wp-content/plugins/lazy-gallery/lazy-style.css" rel="stylesheet" type="text/css">
    [/code:1:714f4cc806]
    eens weghaalt…die staat daar zeker niet goed. De validator valt hierover en dit kan best zijn dat daar de problemen vandaan komen.
  • nog steeds geen succes.
  • Ik zie hier geen problemen, gooi anders je cache eens leeg.
  • [quote:d19dbcd42c="teacher"]Ik zie hier geen problemen, gooi anders je cache eens leeg.[/quote:d19dbcd42c]
    Dus jij kunt http://www.tactic1.nl/lazyindex.php _wel_ openen in Internet exlorer? Dan nl helemaal niet in de cache staan aangezien ik die nog nooit op m'n scherm heb gehad
  • *kiest IEview in FF
    *start IE op..
    *geeft firewall tijdelijk toestemming voor IE

    Ik zie de site gewoon, maar krijg wel een download venster…
    Welke headers worden er meegestuurd?

    t.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.