Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Webprogrammeren & scripting

php forum verplaatsen

Bill Gates
8 antwoorden
  • Wil mijn forum naar een andere host verplaatsen, dus ik deed backup database
    Andeer forum geinstalleerd
    toen restore database

    krijg deze error:
    [quote:c3c2c7e4e7]Error importing backup file

    DEBUG MODE

    SQL Error : 1064 You have an error in your SQL syntax. Check the manual that corresponds to your MySQL server version for the right syntax to use near '156', '92cec25246', '', '[quote:92cec25246="Piot"]Install the

    INSERT INTO phpbb_posts_text (post_id, bbcode_uid, post_subject, post_text) VALUES('155', 'd42a852036', 'Upgrade to 1.4.2 Has been installed!!! Update your WoW', 'edit: Installed the 1.4.2 update that also includes clientside 1.4.2 support, so visit the patches topic and update your WoW!!! Was able to reduce the downtime to under 5 minutes :D Fix log by WDDG: [quote:d42a852036]Well, here is another update from the WDDG Team. this update consist of mainly 4 new areas. 1. Added Surpport for WoW 1.4.2 2. Fixed bugs we have found, and bugs reported on the forum and public servers. 3. I have started reorganising the creatures file for Ludmilla. 4. Installed the latest irpg qdb manager. below is a list of fixes. Features in this release: ———————————— - Added Surpport For WoW 1.4.2 - Split the creaters file into smaller sections. 131 Files (It is a working progress ) - Added new spells to trainers. - Fixed many Factions -Added Portal spells to portal trainer for mage's - More spawning has been done in all races. - Added gameobjects to Database for all races to look more like blizzard. - Added more weapons to npc's exactly like blizzard - Fixed loot templates for better looting management (Thanx to Koshua ). - New items have been created in the items file. - Classes have been updated, Tame pet removed - Gameobjects updated - Undercity lifts fixed - Added SoulShard to selected Merchants - Trainers, some spells were removed due to bugged and unsurporting feature in emulator - Many npcflags were fixed and updated. Thank you - WDDG Team. Readme from IRPG Group: —————————— TheSelby: ——- Hello there WoW Players … As you may know, in the last time we managed to add some built-in features, like AI, spellcasting, damagereduction, heartstones, etc … Now we can say that we touched some high level with developing of these built-in functions, as now sore creatures have abilities to cast spells and also I can tell you that Onyxia amazes me…(I'll post here some screens to see how "bad" Onyxia is ) A new feature : QDBM will check if the questinvolver is spawned in your world.save file (this is only available when you check to patch the world.save file). If the questinvolver is not spawned then that quest that is related with that NPCs will be marked as a "forced complete" quest, so when a user will take that quest he'll be asked to take his reward instantly, so spawn related bugs should not apear anymore. Well, there still will remain those related with the creatures/objetc/items that you should interract but they are not spawned, but we don't have yet implamented such checks to force the completion of those quest. The zones done by our developers : INSERT INTO phpbb_posts_text (post_id, bbcode_uid, post_subject, post_text) VALUES('156', '92cec25246', '', '[quote:92cec25246="Piot"]Install the 1.4.0 patch. Control panel is outdated.[/quote:92cec25246] controlpanel sucks atm, netti (Develloper of CP) told me that soon a new CP wil be released and that then my links will be fixed.'); INSERT INTO phpbb_posts_text (post_id, bbcode_uid, post_subject, post_text) VALUES('157', '4d5c707aa6', '', 'Dutch: Maak niet onnodig nieuwe accounts aan als iets niet lukt en begin als human totdat je minimaal level 15 bent, typ hier ook in engels. Delete je chracters die je niet gebruikt. English: Do create a new character everytime somthing doesnt wroks, also play human untill you reacht at least level 15.'); INSERT INTO phpbb_posts_text (post_id, bbcode_uid, post_subject, post_text) VALUES('158', '037fdc0f63', '', '[quote:037fdc0f63="WoW-Rico"]Ow okej sorry dat ik het zo heb gezien…..maar soms zijn er toch nog wel wat bugs hor..soms ga je naar un tijdje glijden ipv lopen en kan je geen extra abilities aanklikke.. ik geef zo maar enkele voorbeelden. Maar toch ik wil jullie bedanken voor het maken van deze server :D ben er erg blij mee!!! En veel succes nog met de server. Groeten Rico[/quote:037fdc0f63] speel human (warrior etc) dan heb je daar geen last van…'); INSERT INTO phpbb_posts_text (post_id, bbcode_uid, post_subject, post_text) VALUES('159', '69d3ff4e9d', 'Re: Guilds maken', '[quote:69d3ff4e9d="WoW-Rico"]Hallo, Ik had nog een ander vraagje…Wij wilden namelijk een soort clan oprichten in de server….Is dat soms mogelijk?? En zo ja hoe moet je dat dan precies doen?? Bedankt Groeten Rico[/quote:69d3ff4e9d] er is maar 1 guild op deze servermogelijk en dat is DCS crew guild.'); INSERT INTO phpbb_posts_text (post_id, bbcode_uid, post_subject, post_text) VALUES('160', '0b67f1e65b', '', 'Do you mean the elfenquest where you need to fill a potion???'); INSERT INTO phpbb_posts_text (post_id, bbcode_uid, post_subject, post_text) VALUES('165', '88d07a363a', '', '[quote:88d07a363a="Bert"]so i need to wait on the new control panel. but i still haver that error: when im ready with loading i get an error.[/quote:88d07a363a] Already told you do need to NOT use the controlpanel, just follow the *new* instructions on the FAQ part of this forum.'); INSERT INTO phpbb_posts_text (post_id, bbcode_uid, post_subject, post_text) VALUES('161', 'ae95a7f743', 'How to join Dutch Custom Server=DCS (Dutch)', 'WoW= World of Warcraft 1. Installeer de World of Warcraft (EnUS version!) –>

    Line : 980
    File : admin_db_utilities.php[/quote:c3c2c7e4e7]
  • Ja. de errormessage is toch wel redelijk duidelijk. Ergens bij het inserten van je sql backup file is er een foutje geslopen.

    Probeer eens te bekijken wat er op de regel staat die de fout geeft.
    [code:1:4a15678d42]
    SQL Error : 1064 You have an error in your SQL syntax. Check the manual that corresponds to your MySQL server version for the right syntax to use near '156', '92cec25246', '', '[quote:92cec25246=\"Piot\"]Install the
    [/code:1:4a15678d42]

    Probeer anders eerst eens om een nieuwe backup van je forum te maken om uit te sluiten dat er tijdens het backupen iets fout is gegaan.

    Zitten er bijvoorbeeld ook verschillen in de plaatsen waar je het forum wilt hosten…
  • verschil, ja een beetje bij de ene is het zeg maar www/dcs/forum en bij de oude www/dcswow/forum maar goed denk niet dat dat het is. Heb het forum op de nieuwe met 3.x geinstalleerd op de oude weet ik niet meer. Kan het hier aanliggen???
  • Is toch meestal een kwestie van fout escapen van quotes. Je zou de regel eens kunnen doorlopen op een "vergeten" backslash.
  • die code die je daar ziet komt echt uit veel verschillende topics hoor. btw net antwoord van oude host deze gebruikt 4.x
    Ik heb op de nieuwe host (nog geen antwoord welke versie die hebben) iig geinstalleerd met de standaard geselecteerde 3.x. ff opnieuw installeren maar?
  • KUn je niet de DB via PHPmyadmin overzetten?

    Volgens mij zit er op het gebied van escaping weinig verschil tussen 3.x en 4.x. Maar als je een fout hebt gemaakt bij de install van phpBB qua keuze van DB, dan moet je dat idd wel veranderen.
  • phoe waardeloos is dit, hele ding opnieuw geinstalleerd met 4.x weer dezelfde fout. Wat bedoelde gerben precies met je foutieve quotes???
    over phpmyadmin, zie die niet bij me nieuwe host op cpanel :-? bovendien is alles overzetten denk ik ook geen oplossing aangezien het domein wel veranderd is.
  • Nou, als er quotes in de tekst voorkomen, kan dat fout gaan.

    dit gaat goed: 'test','test','test'

    dit gaat fout: 'test','te'st','test'
    moet zijn: 'test','te'st','test'

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.