Vraag & Antwoord

Webprogrammeren & scripting

[phpbb] "é" wordt foutief weergegeven

4 antwoorden
  • Zie onderstaande screenshots. De bovenste is van een nieuw forum wat ik aan het opzetten ben. Als basis heb ik een bestaand forum van me gepakt, vanwege de diverse mods die ik heb gedaan. Ook de database heb ik, vanwege nog komende wijzigingen en het benodigde testen, even gekopiëerd. Beide fora staan op dezelfde server, de bovenste (nieuwe) is in een afgeschermde directory gezet. Nieuwe (verkeerde) [img:d71bcff053]http://img225.imageshack.us/img225/4766/dtpq4.jpg[/img:d71bcff053] Bestaande (zoals het hoort) [img:d71bcff053]http://img225.imageshack.us/img225/2695/sfbnq8.jpg[/img:d71bcff053] Zoals jullie kunnen zien is bij het nieuwe forum het woord "Café" vreemd geschreven, de "é" wordt met een code weergegeven in plaats van zoals het zou moeten. Waar kan dit aan liggen, en hoe kan ik het verhelpen? Ligt dit bij de database (MySQL 4), de PHP-code of bij de server?
  • kijk eens naar je karakter encoding set (je moet iso-???? hebben, tenminste west europees).
  • Da's wel een idee, maar ik zou het vreemd vinden als dit anders staat. Ik heb immers domweg alles gekopieert, en nooit in de karakter-encodig geklooid volgens mij. Enniewee, ik ga vanavond/-middag ff kijken.
  • En als je de oplossing weet kan je deze persoon ook even helpen :wink: http://forum.computertotaal.nl/phpBB2/viewtopic.php?t=167833 (exact zelfde prob met MySQL) Ik vind het overigens raar.. mijn chartype staat gewoon op [b:ca4b369783]'MySQL charset: UTF-8 Unicode (utf8) '[/b:ca4b369783], en ik kan al die tekens gewoon gebruiken.. En ook mijn MySQL connection collation staat op [i:ca4b369783]utf8_general_ci[/i:ca4b369783]

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.