Vraag & Antwoord

Webprogrammeren & scripting

geluidsbestand op site werkt niet, ondanks html-code

4 antwoorden
  • Beste mensen, Op mijn website had ik ooit een geluidsbestand opgenomen, dat niet meer kan worden afgespeeld sinds ik van Netscape overging naar Explorer. Op basis van informatie op het net heb ik een nieuwe code aangebracht, maar die leidt tot een foutmelding. Hieronder heb ik de code vermeld: <B><I><P>A spoken poem</B></I> </P> <P><IMG SRC="handrigh.gif" WIDTH=33 HEIGHT=14> <EMBED src="war.wav" width="100" height="32" hidden="false" autostart="false" loop="false"></embed> <I> the poem is called: 'War'</I></A> </P> Heb ik misschien toch iets verkeerd staan? Dank voor jullie hulp. vr. gr., Ruud Muschter :D
  • <B><I><P>A spoken poem</P></I></B> <P><IMG SRC="handrigh.gif" WIDTH="33" HEIGHT="14"> <EMBED src="http://www.site.nl/war.wav" width="100" height="32" hidden="false" autostart="false" loop="false"></embed> <I> the poem is called: 'War'</I></P> Verder is het EMBED-element geen valid HTML 4, gebruik in plaats hiervan het OBJECT-element. Ik heb hem niet getest, maar hij moet werken.
  • Het mooiste is om een geluid in een (flash) object te verwerken die de gebruiker ook uit kan zetten. Eigenlijk is geluid op een website een grote "niet doen"
  • Mocht het nog niet werken, neem dan (in het geval van EMBED) ook TYPE="audio/wav" op en PLUGINPATH="http://www.website.com/de_benodigde_plugin". Zie voor meer info dit: http://www.handleidinghtml.nl/html/objecten/objecten09.html

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.