Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Webprogrammeren & scripting

e107, iemand ?

Anoniem
WimB
7 antwoorden
  • Hello,

    Ik gebruik nu enige tijd een e107 Website system. Als je bekend bent met dit systeem dan weet je waarschijnlijk ook dat je zogenaamde [i:b6b7ac92b3]Custom_menu`s[/i:b6b7ac92b3] kunt maken. Alles verloopt prima, tot ik zo`n [i:b6b7ac92b3]Custom_menu[/i:b6b7ac92b3] wil veranderen. Ik krijg de foutmelding : [b:b6b7ac92b3]Unable to open xxx.php for editting[/b:b6b7ac92b3]. Ik heb volledige rechten op het domein, en bij m`n subdomeinen werkt het wel. Als ik in m`n FTP programma naar het betreffende bestand ga, en probeer met CHMOD de rechten te veranderen gaat dit niet. Verwijderen gaat ook niet. Ik kan dus helemaal niets meer met dit [i:b6b7ac92b3]Custom_menu[/i:b6b7ac92b3].

    Iemand een idee hoe dit op te lossen is, of wat er fout zit ?
  • Gaaf systeem:

    [b:535988affb]
    Forbidden
    You don't have permission to access / on this server.

    Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request.
    [/b:535988affb]
  • Tja, dat gebeurd weleens…site is down dus…waarschijnlijk voor onderhoud. Later nog maar eens proberen.
  • Ik zou eerst eens kijken naar de configuratie van je webserver (rechten). En dan niet via FTP, maar natuurlijk even via de shell (of vraag je hoster om hulp).

    p.s. eigenlijk zit je dus in het verkeerde forum-onderdeel ;)
  • [quote:1643d1d315="Annie"]Ik zou eerst eens kijken naar de configuratie van je webserver (rechten). En dan niet via FTP, maar natuurlijk even via de shell (of vraag je hoster om hulp).

    p.s. eigenlijk zit je dus in het verkeerde forum-onderdeel ;)[/quote:1643d1d315]

    Hahaha, misschien, maar dan wel indirect…want het gaat alsnog on een xxx.[b:1643d1d315]php[/b:1643d1d315] bestand, dus toch goed in deze categorie, of niet !?
  • [quote:24abd88408="HoOdLuM™"][quote:24abd88408="Annie"]Ik zou eerst eens kijken naar de configuratie van je webserver (rechten). En dan niet via FTP, maar natuurlijk even via de shell (of vraag je hoster om hulp).

    p.s. eigenlijk zit je dus in het verkeerde forum-onderdeel ;)[/quote:24abd88408]

    Hahaha, misschien, maar dan wel indirect…want het gaat alsnog on een xxx.[b:24abd88408]php[/b:24abd88408] bestand, dus toch goed in deze categorie, of niet !?[/quote:24abd88408]

    Ja het gaat toevallig wel om een php bestand, maar het had net zo goed een .gif of whatever bestand kunnen zijn :)
    Ik denk dat je hoster het zaakje niet helemaal goed geconfigureerd heeft.
    Krijg ook nog steeds een dikke 403 fout op de site trouwens.
  • Om e.e.a. op te helderen. De link die ik gepost heb, is geen link naar mijn site. Maar naar de site van e107. Zodat je kunt 'zien' wat het is.

    Maar in ieder geval, ik ga het maar aan de Host vragen.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.