Vraag & Antwoord

Webprogrammeren & scripting

upgrade forum vanaf verkeerde vbulletin

Ik heb in 2002 een forum gehad met in eerste instantie vbullitin 2.0.1 nadat er veel onzin geplaatst was, heb ik besloten opnieuw te beginnen, met vbullitin 2.2.1 Nu wil ik weer met dat forum verdergaan en kwam erachter dat ik vbullitin 2.2.1. heb met gegevens van het eerste forum. Dit verzorgd ervoor dat je niet kunt inloggen, gewoon omdat de 2.2.1 met meerdere tabellen werkt. Gevraagd bij vbullitin.com die zegt dat ik het moet upgraden en dat dan de problemen over moeten zijn. Klopt dit eigenlijk wel? Te meer omdat ik al vanaf een verkeerde versie vertrek?

Anoniem
Droopy