Vraag & Antwoord

Webprogrammeren & scripting

Cerberus installatie - Error! PHP must have the 'MailParse'

Ik heb altijd cerberus draaiende gehad. Na het opzetten van een nieuwe site en het compleet opschonen van mijn server wil ik cerberus installeren. Ik heb mijn site gehost bij Hostplan, waar ik geen toegang heb tot php.ini. Tijdens de eerste check bij de installatie van Cerberus krijg ik de volgende melding: Checking Server Environment PHP Version... Passed! (PHP 5.2.4-2ubuntu5.1) PHP Extension (Session)... Passed! PHP Extension (PCRE)... Passed! PHP Extension (SPL)... Passed! PHP Extension (GD)... Passed! PHP Extension (IMAP)... Passed! [b:92ef48594f]PHP Extension (MailParse)... Error! PHP must have the 'MailParse' extension enabled.[/b:92ef48594f] PHP Extension (mbstring)... Passed! PHP Extension (DOM)... Passed! PHP Extension (XML)... Passed! PHP Extension (SimpleXML)... Passed! PHP.INI File_Uploads... Passed! PHP.INI Upload_Tmp_Dir... Passed! PHP.INI Memory_Limit... Passed! Volgens mij heb ik dit bij de eerdere installatie ook gehad, maar ik heb echt even geen idee hoe ik dit op kan lossen. Iemand een snelle oplossing?

Anoniem
thomasvossen