Vraag & Antwoord

Webprogrammeren & scripting

Sqlite3 installeren

Anoniem
vuurtoren
1 antwoord
  • Ik heb een vps (bij strato) en wil sqlite3 gebruiken maar krijg het niet voor elkaar. De PHP versie is 5.1.2.

    In php.ini heb ik deze regels toegevoegd
    [code:1:4de722362c]
    extension=php_pdo.dll
    extension=php_sqlite.dll
    [/code:1:4de722362c]
    Server gereboot maar volgens phiinfo() is alleen sqlite2 actief.

    Iemand een tip hoe ik het werkend krijg?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.