Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Webprogrammeren & scripting

Errors bij posten in phpBB 2.0.1

Anoniem
Annie
6 antwoorden
  • Hallo, ik ben bezig om een forum op te zetten en maak gebruik van phpBB 2.0.1! Af en toe als je iets hebt gepost geeft hij boven het scherm die zegt dat je bericht geplaast is:

  • Dan is er al iets naar de client (spatie, html, whatever) verzonden en daarna wordt er een header verstuurd (cookie of iets van die aard). En dat mag niet…
  • Moet ik daarvoor iets in het admin-paneel uitzetten? De cookie fuctie oid?
  • Vast niet…

    Heb je zelf in de source lopen rommelen?
  • nope, helemaal niets aan gedaan (na het downen vanaf www.phpBB.com) en toen via lycos ge-upload! Ik hoor er ook mensen over die dat krijgen bij registreren BTW… er gaat verder niets mis–> alleen staat zo nep die errors erboven!
  • Je moet in de file posting.php op zoek gaan naar de lijnen met header aan het begin (dit zijn er een stuk of drie). Als je daar dan een @ voor zet en dan uploadt over de oude posting.php heen, dan zou het opgelost moeten zijn.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.