Vraag & Antwoord

Communicatie & hosting

Euroteken in e-mail bericht

2 antwoorden
  • Eigenlijk een heel onbenullig vraagje, maar gewoon af en toe een beetje lastig. Zolangzamerhand zal iedereen dit wel eens hebben gehad, nl een e-mail waarin het euroteken voorkomt. Bij het verzenden komt steevast de melding: [i:50c269d64f]Conflict in tekenset van bericht. Niet opgemaakt in de standaardtekenset ........... Verzenden als Unicode Ongewijzigd verzenden Annuleren[/i:50c269d64f] Heb me zelf twee testmails gestuurd met de twee genoemde mogelijkheden. Maakt bij mij bij ontvangst geen verschil. Beide keren komt het €-teken correct over. Had niet anders verwacht. Enfin, iedereen zal het wel herkennen, en er zijn grotere problemen in de wereld. Maar ik zou toch wel van dit gemekker af willen. Is dat mogelijk? Zoniet, welke van de twee zou dan voortaan de verstandigste zijn? Of maakt dat niet uit? Sorry als de vraag al eens vaker is gesteld, ik kon hem niet vinden met de zoekfunctie, en misschien "leeft" de vraag wel bij meer forumbezoekers. Jan de Boer
  • Hoe toevallig kan iets zijn? (en hoe eenvoudig het antwoord!). Ik vond zojuist precies dezelfde vraag op het forum van [url=http://www.webwereld.nl/forum/frames.phtml?forumid=11&berichtid=38454&keyword=&threads_begin=0]Webwereld[/url]. Alleen verschijnt bij de vraagsteller aldaar bij de oorspronkelijke instelling een vraagteken i.p.v. het euroteken. Dat was bij mij niet het geval. Kwestie van oudere Windows-versie bij deze persoon? (zelf heb ik Windows ME). Hoe dan ook, ik ben nu van die melding af, en uit nog een testmail naar één van mijn aliasadressen blijkt dat hij goed wordt verstuurd en ontvangen. Ik neem derhalve aan dat de instellingswijziging ook geen consequenties heeft voor andere ontvangers.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.