Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Communicatie & hosting

Na install @home, pc traag en verbinding traag...

teacher
10 antwoorden
  • Ik heb sinds 1 week een verbinding bij @home.
    Sindsdien is de pc traag en de verbinding ook traag.
    Het betreft de 2000kb verbinding (familie)
    Ik had voorheen ADSL van planet de 1600kb verbinding.
    Heeft iemand hier ervaring mee?
  • Misschien heb je al wat rotzooi binnengehaald. Heb je Windows 2000/XP? Scan je PC eens met Hitman Pro ( www.hitmanpro.nl ). Heb je een oudere versie van Windows, dan moet je de programma afzonderlijk van elkaar gebruiken.

    Wat geeft www.speedtest.nl voor snelheid van je verbinding aan?
  • Probeer tcp optimizer eens, of anders de registry patches verder op de pagina. Gaf bij mijn @home verbinding duidelijk verbetering tov. standaard instellingen.
    http://www.speedguide.net/downloads.php
  • [quote:dfcd9a9b84="gerben"]Probeer tcp optimizer eens, of anders de registry patches verder op de pagina. Gaf bij mijn @home verbinding duidelijk verbetering tov. standaard instellingen.
    http://www.speedguide.net/downloads.php[/quote:dfcd9a9b84]

    Hiermee kun je veel instellingen maken.
    Is er ook een soort standaardinstelling?

    Het probleem met de pc is dat als ik een pagina opvraag de pc ook even niet te bedienen is, ofwel vastloopt. Je ziet op de router ook geen activiteit.
    Speedtest wijst uit:
    down: 936kb
    up: 233kb

    Ik heb bij @home Familie aangevraagd en krijg nu 2 maanden voor 35 euri internet, misschien dat dit een langzamere internet is?
    Ik heb ook al Spybot en Ad-Aware uitgevoerd en deze halen er ook al dingen uit. Helaas kan Spybot er steeds 5 zaken niet uithalen/verwijderen is hier iets aan te doen?

    Groeten Laurens
  • [quote:6668fd4db7="Stylo"]Helaas kan Spybot er steeds 5 zaken niet uithalen/verwijderen is hier iets aan te doen?[/quote:6668fd4db7]Je kunt ze handmatig uit het register verwijderen.
  • Bij tcp optimizer hoef je alleen de download snelheid in te stellen, de netwerk connectie van @home kiezen, optimal settings, apply changes, rebooten.
  • Het lijkt wel of de pc bij elke opdracht eerst 5-10 sec moet nadenken om het te moeten uitvoeren. Ik snap er niks van. Het is best wel vervelend, je hebt het idee dat er niks gebeurd en dan opeens wordt de opdracht uitgevoerd
  • Welk OS gebruik je? Mijn bovenstaande tip van Hitman of de losse programmatjes al uitgevoerd?
  • Ik gebruik Win Xp Pro.
    Ik heb inderdaad hitman geinstalleerd en uitgevoerd.
    Hier was de pc wel ff zoet mee.
    Heeft helaas weinig effect gehad op de snelheid van de pc.
    Ik kan me niet voorstellen dat dit het gevolg is van de @home install
    Maar het is echt sindsdien dat de pc traag is met prog en internet
  • Kijk eens in taakbeheer of daar verdachte processen draaien die veel van je geheugen gebruiken. Hoeveel geheugen is er in gebruik?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.