Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Communicatie & hosting

link aanklikken in oe werkt niet

GMM.JANSSEN
9 antwoorden
  • hallo
    hier een klein probleempje als ik op een link klik in outlook express
    werkt hij niet. weet iemand dit probleem op te lossen
    werk met windows xp
    alvast bedank


    groet gmm.j
  • [quote:2e69c57e08="GMM.JANSSEN"]hallo
    hier een klein probleempje als ik op een link klik in outlook express
    werkt hij niet. weet iemand dit probleem op te lossen
    werk met windows xp
    alvast bedank


    groet gmm.j[/quote:2e69c57e08]

    Waarschijnlijk een beveiligingsinstelling van XP. Zet deze onder OE express wat omlaag…
  • doet hij helemaal niets, of krijg je een venster alsof je een document wilt openen?
  • Ga naar Start, kies Programmas op Accessories, en selecteer Windows Explorer. In het menu Extra klikt je op Map-Options, en dan op Bestandstype. Bij Registered Bestndstype klikt je op URL:File Transfer Protocol en dan op Advanceerd. Bij Acties klikt je op Open en dan op Edit. Het veld Application Used To Perform Action bevat waarschijnlijk de verkorte padnotatie naar de browser. Verander het van (bijvoorbeeld) 'c:\progra~1\intern~1\iexplore.exe' in 'c:\program files\internet explorer\iexplore.exe'. Klik twee keer op OK en dan op Close.

    Deze handeling moet je herhalen voor URL:Gopher Protocol, URL:Hypertext Transfer Protocol en URL:Hypertext Transfer protocol with Privacy.

    en/of

    Ga als volgt te werk om dit probleem op te lossen in Internet Explorer:

    1. Sluit alle geopende programma's af.
    2. Klik op Start en klik op Uitvoeren.
    3. Typ regsvr32 urlmon.dll en klik op OK.
    4. Als het bericht 'DllRegisterServer van urlmon.dll geslaagd' wordt weergegeven, klikt u op OK. Meestal is dit al voldoende, anders verder gaan zoals hieronder beschreven.

    Als het probleem nog niet is opgelost, herhaalt u stappen 2-4 voor de volgende bestanden (vervang in stap 3 Urlmon.dll steeds door de naam van een van de bestanden hieronder):

    Shdocvw.dll
    Msjava.dll
    Actxprxy.dll
    Oleaut32.dll
    Mshtml.dll
    Browseui.dll
    Shell32.dll (alleen Windows XP en Windows 2000)


    Kijk ook even in verkenner:

    extra > mapopties > bestandstypen > URL:Hyper Text- overdrachtsprotocol > geavanceerd > bewerken > dan hoort er bij "Toepassing die voor de actie wordt gestart" het volgende te staan >
    C:\Program Files\Internet Explorer\iexplore.exe" -nohome
  • hallo

    heb denk ik het probleem gevonden.
    maar heb toch nog een paar vraagjes.

    extra > mapopties > bestandstypen > URL:Hyper Text- overdrachtsprotocol > geavanceerd > bewerken > dan hoort er bij "Toepassing die voor de actie wordt gestart" het volgende te staan >
    C:\Program Files\Internet Explorer\iexplore.exe" -nohome

    dit wat hier boven staat geprobeert en dat werkt maar wat moet er dan
    bij toepassingen staan en bij onderwerp.

    groet gmm.janssen
  • dacht dat ik er was maar hij herkent het hele pad niet wat nu

    groet gmm.janssen
  • bij mij staat er dan van boven naar beneden:
    aangevinkt: dde gebruiken
    dde bericht: "%1",,-1,0,,,,
    toepassing: iexplore
    ddetoepassing…: leeg
    onderwerp: WWW_OpenURL

    overigens ontdekte ik bij mezelf zojuist ook de volgende oorzaak voor soortgelijke problemen: ik had vanochtend callingid erop gezet (leek me een handige tip uit de jongste computeridee); na netjes verwijderen loopt het weer als een zonnetje!
  • als ik dit verander dan kent hij het pad niet meer
    ik denk dat er meer aan de hand is
    zal bij het begin beginen
    heb voor twee weken ongeveer fire fox uit geprobeert en heb toen
    voor standaard programma gekozen dacht dat het weer terug kon zetten
    is ook gelukt alleen de links bij de email lukt niet die stond bij mapopties
    >URL:hyper text-overdrachtprotocol> nog op fire fox maar als ik dit verander in IEplorer herkent hij het pad niet meer dus wat nu

    groet gmm.janssen
  • verschillende dingen die je kunt doen:
    in ie via extra naar internetopties, tabblad programma´s:
    - knop webinstellinegn herstellen
    - aanvinken: controle of ie standaard browser is

    je kunt ook voor alle zekerheid eerst even via configuratiescherm-software ie selecteren en dan kiezen voor herstellen.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.