Vraag & Antwoord

Communicatie & hosting

E-mailen met XP

9 antwoorden
  • Sinds ik XP-Prof. geinstalleerd heb komen niet al mijn mailtjes meer aan. Mijn provider (Tiscali) zegt dat de fout niet bij hun ligt. Ook krijg ik zelf geen foutmelding dat de mailtjes niet verzonden konden worden. Het is zelfs zo dat als ik bijvoorbeeld twee mailtjes achter elkaar naar dezelfde persoon stuur, de ene wel en de andere niet aankomt. Zit deze fout in XP of niet???
  • nog nooit van gehoord... zelf gebruik ik ook XP, maar nooit dat mijn mailtjes niet aankomen ofzo. Ik gebruik Mic. Outlook<P>------------------ PC: Pentium III 1GHz, 640 MB RAM, GEFORCE 2MX 400 64 MB, 40 GB HD 7200 RPM, 1800 Kbit Chello
  • Ook nog nooit van gehoord<P>------------------ Greetz Okidoki
  • Ik heb hetzelfde probleem. Win xp in combinatie met Office XP geeft met een kabelmodem verbinding soms problemen. Waar het precies in zit weet ik nog niet. Na het veranderen van de instellingen gaat er soms een mailtje weg maar een tweede lukt dan niet meer. Iemand een idee???
  • Ik heb hetzelfde probleem. Win xp in combinatie met Office XP geeft met een kabelmodem verbinding soms problemen. Waar het precies in zit weet ik nog niet. Na het veranderen van de instellingen gaat er soms een mailtje weg maar een tweede lukt dan niet meer. Iemand een idee???
  • Als je dat tweede mailtje niet meer kunt versturen, werkt kun je dan nog wel webpagina's oproepen met je browser?
  • De browser werkt prima. Ook na het niet kunnen versturen van een E-mail. Hetzelfde heb ik met Outlook expres trouwens. Na een verandering van de instellingen gaat er een mailtje weg en dan is het weer afgelopen. De post komt dan terug als onbestelbaar. De post kan dus wel worden ontvangen.
  • Probleem opgelost. Het was outlook van office xp die steeds dwars lag. Ik heb dit k.t programma verwijderd en werk nu wel goed met outlook express. Weg problemen!! <font size=-1>[ Dit Bericht is bewerkt door: wycisk.1 op 2002-01-20 18:44 ]</font>
  • Ik heb ook altijd dat als ik een e-mail adres in een webpagina aanklik, een bericht intyp en dan verzend, dat ie dan alleen in de outbox geplaatst wordt zonder te verzenden. Zelfs als ik dan send/recieve all doe gebeurt er niks. (ik gebruik winxp-pro en outlookxp)

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.