Vraag & Antwoord

Communicatie & hosting

X7-chat probleempje

Ik heb op een W2003 server een chatbox geinstalleerd van X7, gekoppeld aan een forum van SMF om te zorgen dat alleen geregistreerde bezoekers de chatbox in kunnen. Zodra ik (via het forum) een kamer van de chatbox in ga zie ik de chatkamer in een flits en vervolgens een foutmelding: [b:b5cf8a8d6e]Error Dump: Resource ID[/b:b5cf8a8d6e] Nu zegt het mij helemaal niets waar dit betrekking op heeft dus het wordt erg lastig om uit te gaan zoeken waar het probleem nu zit. Zelf ga ik er van uit dat ik het ergens in PHP of MySQL moet zoeken maar het zou simpeler zijn wanneer ik wat meer gericht kan zoeken :-) Overigens, instelling welke gemaakt kunnen worden alvorens de chatkamers binnen te gaan die kan ik wel gewoon bereiken. PHP en MySQL heb ik vorige week gedownload dus je kunt er van uit gaan dat dit de laatste versies zijn. Zowel de forumsoftware als de software voor de chatbox zijn deze week gedownload dus ook de laatste versies. Wil je echt even kunnen kijken wat er gebeurd stuur mij dan even een PB of email, dan stuur ik je de url toe van de site en een gebruikersnaam en paswoord om vanuit het forum de chatbox te kunnen benaderen. Ik begrijp dat dit een vraag is waarbij de kans erg klein is dat hier een oplossing vandaan komt maar het forum van de makers van de chatbox werkt ook niet bepaald vlot, vandaar dat ik hier toch maar een poging waag. Alvast bedankt voor jullie reacties, John

0 antwoorden

    Beantwoord deze vraag

    Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

    Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.