Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Communicatie & hosting

Server starten; Poorten geopend, maar nog niets

Dutchy_01
2 antwoorden
  • Ik zie nu net dat m'n topic eigenlijk onder het kopje ''Servers'' zou moeten staan (volgens mij), dus mod's, zouden jullie 'm a.u.b willen verplaatsen?
    Bvd


    Heej,

    Ik heb vandaag m'n poorten geopend om een server te starten met Home Host van Wolfenstein ET.
    Ik heb de poorten UDP en TCP (27960) geopend. Wat doe ik fout (server instellingen zijn 100% zeker goed) ?Ik heb een screenshootje bij m'n post toegevoegd van m'n instellingen.
    Ik heb eerst ''Virtual server settings'' ingesteld, en daarna ''Save settings'' gedaan.
    Als ik op mijn eigen server connect, dan connect hij naar het ip adress 10.0.0.6:27960, en dit lijkt me niet juist.
    Dan nog even, achter de naam van mijn server staat UDP.
    Ik hoop dat jullie mij kunnen helpen.

    Link naar de instellingen:

    http://img261.imageshack.us/img261/3087/poortwb0.png[/color:c8da7b4f71]
  • Als je wilt dat het geen lan server is, moeten je vrienden connecten naar je WAN IP, dat kun je zien met www.watismijnip.nl
    Naar dat IP moeten ze connecten

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.