Vraag & Antwoord

Communicatie & hosting

Trage verbinding sinds nieuw inbelnummer

2 antwoorden
  • Misschien is deze vraag al enkele keren gesteld in dit forum, maar ik kan hem niet terugvinden. Ik werk nog met een analoge telefoonverbinding en een 56K extern USB-modem (E-Tech - Pegas.USB). Snelheid staat ingeseld op 115200. Mijn besturingssysteem is Win 98SE. Sinds het installeren van het nieuwe inbelnummer bij HCCnet is mijn verbinding zeer traag. Was ik bij het oude inbelnummer meestal verbonden met zo'n 52000 bps, nu is dit meestal slechts 43333 bps of soms zelfs 40000 bps. Met deze snelheid is het vaak lang wachten eerdat internetpagina's volledig binnen zijn. Toegegeven, ik surf vaak op momenten dat "heel Nederland" surft. Staat er bij mij nu iets verkeerd ingesteld, of zijn dit de 'voordelen' van 1 inbelnummer voor heel Nederland bij je provider?
  • Heb sinds de invoering van het nieuwe HCCnet inbelnummer dezelfde ervaring. Bovendien krijg nooit meer de eerste keer verbinding, erger nog, meestal krijg ik 2x geen verbinding, vervolgens 3x wel verbinding doch reageert server niet. Dat is wel mooi 3x starttarief voor KPN. HCC is normaal nogal sterk in vergelijkende analyses, de vergelijking van de performance van de oude inbelnummers met die van het nieuwe inbelnummer durven ze kennelijk niet of houden die om raadselachtige redenen achter. Heeft iemand ervaring met centrale inbelnummers van andere providers ?

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.