Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Communicatie & hosting

Outlook Expres opent eerste keer niet

Jan de Lang
4 antwoorden
  • Probleempje met OE.

    Als ik het mailprogramma meteen na het opstarten of na een stand by-stand wil openen lukt dat vaak niet en krijg ik de melding dat OE geen verbinding kan maken omdat het de pop-server niet kan vinden.
    Als ik OE dan sluit en opnieuw start is er niets aan de hand. Evenzo als ik even een andere site open en dan naar OE terugkeer.
    Dat betekent dus ook dat de instelling om meteen bij het openen post binnen te halen op te verzenden niet werkt.
    Ongetwijfeld iets met een instelling, maar ik weet niet welke.

    Ik gebruik de laatste versie van OE onder WinXP SP3.
  • sommige lan-verbindingen, en met name draadloze, hebben even nodig om zichzelf (bij ontwaken opnieuw) in te stellen.
    dat is dus de reden dat het kort na de (her)start misgaat.
    fact of life, alleen geduld kan u redden :wink:
  • Ik heb géén draadloze verbinding.
    Als ik het goed begrijp kan ik de instelling dat OE meteen de post moet binnenhalen en/of verzenden maar beter uitschakelen.

    Kan de instelling "verbinding" (altijd, nooit, als ik on line werk) nog iets met dit probleempje te maken hebben? Ik heb de betekenis van die instelling eigenlijk nooit goed begrepen.

    Is het welicht een optie om verder te gaan met Outlook i.p.v. Outlook Expres
    of over te stappen op Mozilla's e-mailer?

    Als de oorzaak uitsluitend bij de modem ligt, helpt een programmawissel uiteraard niets.
  • wat ik zei is dat het zich bij alle lanverbindingen kan voordoen, en met name bij draadloze… dus het hoeft niet te verbazen dat jij daar bedraad ook last van hebt…..
    er kunnen meerdere factoren spelen: je modem
    outer heeft moeite op gang te komen, wellicht moet die eerst ook nog verbinding zien te krijgen met de provider, en ga zo maar door.
    wat ook kan dwars zitten: je virusbeschermer (en joost weet wat er nog meer mee opstart) is zichzelf aan het updaten/bijwerken en misschien wel een volledige scan doen bij het opstarten….
    kortom: zolang we niet meer weten is er geen reden om te veronderstellen dat een ander postprogramma het wél sneller zal doen….

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.