Vraag & Antwoord

Communicatie & hosting

GROOT probleem! (met uploaden van site)

2 antwoorden
  • Hallo allemaal. Ik weet niet of mijn probleem in de goede catagorie staat, maar dit is nogal een omvangrijk probleem (denk ik, hoop het niet). Ik zal uitleggen wat ik precies heb gedaan. Ik ben bezig met een website bouwen met Dreamweaver 8. Ik ben/was al aardig gevorderd en alles werkte perfect! Zo ook het uploaden naar de remotesite/server. Ik wou een loginsysteem met memberbeheer hebben voor mijn site (iemand een idee?). Ik heb talloze verschillende programma's en scripts 1 voor 1 geprobeerd. De 1 was simpel, de ander lelijk, en anderen werkten niet. Omdat ik er zoveel geprobeerd heb, heeft dat ook mijn database van mijn (Strato) server aangetast. Nam toch weer ruimte in beslag, en er staan dan mappen op die je toch nooit meer gebruikt, dus vind ik dat het dan een rommel was geworden. Mijn theorie was, ik verwijder de database op mijn Strato-account, en maak vervolgens een nieuwe database aan, en upload dan vervolgens met Dreamweaver alles weer opnieuw naar de nieuwe database. Maar gek genoeg werkte dat blijkbaar niet zo simpel! Mijn database is dus verwijderd, en heb een nieuwe waar ik niks mee kan. En mijn website is momenteel niet te zien, je ziet wel ineens iets wat met live-pages is gemaakt. De bestanden van mijn site heb ik gelukkig nog wel gewoon, en die heb nu ook maar alvast gelijk netjes in nieuwe mappen onderverdeeld. En verplaatst van schijf C naar D, in de map STRATO/local/ Ik heb echt van alles geprobeerd wat in mij opkwam. Ook zit ik al 4 dagen continue te googlen. Ik denk dat ik het probleem weet, weet het alleen niet op te lossen. Ik probeer continue fratsen uit te halen met een Apache server en WAMP enzo. maar ik word er maar niet wijzer van. In ieder geval is de melding wat ik krijg als ik in Dreamweaver mijn site probeer te uploaden naar de remote, "no synchronization is necessary. would you lijke to see the list of files so you can manually synchronize" Yes/No Kies ik Yes dan krijg ik een scherm waar je letterlijk niks mee ken ook niks aanklikken. Dus dan maar No. En mijn site is dus niet geupload. Ook heb ik het geprobeerd met WS_FTP, dan krijg ik de melding "Permission Denied" en soms ook: "Failed to upload ... file(s)" Ik zelf denk dat het te maken heeft met de htaccess en de htpassword bestanden. Want die bezit ik niet meer, noch op mijn pc noch op mijn database (die leeg is). En die bestanden geven je toch permissions voor het uploaden? Correct me if i wrong! Maar goed, ik weet het echt niet meer. Wie o wie wilt/kunt mij helpen mijn site weer geupload te krijgen? Mijn kennis is redelijk. Dus het hoeft niet in Jip en Janneke taal. Zolang de beschrijving maar stap voor stap en duidelijk is. Alvast heel errug bedankt voor de diegenen die mij willen helpen Groetjes, Jeroen Jager
  • Je database is waarschijnlijk nog niet helemaal gewist. Als je dat goed doet moet je oude site werken. De meeste sites werken niet meer via FTP uploaden maar met CMS waarvan Joomla een van de mooiste opties is.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.