Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Communicatie & hosting

linken in e-mails werken niet meer

None
44 antwoorden
  • Dag deskundigen,

    Sinds een week of zo doen de linken die soms staan in een e-mail het niet meer, als ik ze aanklik opent er geen website.
    Ik heb bij Software een en ander verwijderd, ook dingen waarvan ik niet wist waarvoor het diende maar waarbij stond dat ik het het zelden gebruikte.
    Kan ik iets verwijderd hebben wat hiermee te maken heeft?
    Heeft iemand een oplossing, want het is erg lastig om de link steeds te moeten kopieren en plakken.
  • Hallo,

    Kijk even op:

    http://blogs.microsoft.nl/blogs/tonykrijnen/archive/2009/06/19/outlook-deze-bewerking-is-geannuleerd-vanwege-systeembeperkingen-dankzij-google-chrome.aspx

    of

    http://support.microsoft.com/?kbid=310049

    vr.gr.
  • [quote:556ad19ff0="f.ramaekers"]Hallo,

    Kijk even op:

    http://blogs.microsoft.nl/blogs/tonykrijnen/archive/2009/06/19/outlook-deze-bewerking-is-geannuleerd-vanwege-systeembeperkingen-dankzij-google-chrome.aspx

    vr.gr.[/quote:556ad19ff0]

    Dat ziet er ingewikkeld uit. Zou het helpen om Google Chrome opnieuw te installeren?
  • Hallo,

    Goolle chrome opnieuw installeren, ik durf niet te zeggen of dat help.

    Ik had in de eerste post nog een linkje gezet, wellicht is dan wat eenvoudiger.

    Welke IE gebruik je?

    vr.gr.
  • [quote:1fb7160387="f.ramaekers"]Hallo,

    Goolle chrome opnieuw installeren, ik durf niet te zeggen of dat help.

    Ik had in de eerste post nog een linkje gezet, wellicht is dan wat eenvoudiger.

    Welke IE gebruik je?

    vr.gr.[/quote:1fb7160387]

    Mozilla Firefox en e-mailprogramma is Outlook Express.
  • Hallo ,

    Probeer onderstaande eens.


    Een andere webbrowser instellen als uw standaardbrowser

    1.
    Open Standaardprogramma's door te klikken op de knop Start en vervolgens op Standaardprogramma's.

    2.
    Klik in de lijst (standaard)Programma's de gewenste browser en klik vervolgens op Dit programma als standaard instellen.

    3.
    Klik op OK.
  • [quote:8c3fbacea7="f.ramaekers"]Hallo ,

    Probeer onderstaande eens.


    Een andere webbrowser instellen als uw standaardbrowser

    1.
    Open Standaardprogramma's door te klikken op de knop Start en vervolgens op Standaardprogramma's.

    2.
    Klik in de lijst (standaard)Programma's de gewenste browser en klik vervolgens op Dit programma als standaard instellen.

    3.
    Klik op OK.[/quote:8c3fbacea7]

    Dat helpt niet.
  • Welke windows versie gebruik je?
  • [quote:3fb7b0b4a8="f.ramaekers"]Welke windows versie gebruik je?[/quote:3fb7b0b4a8]
    XP
  • Dit vind ik wel duidelijk, zal dit kunnen helpen?

    Het resetten van de Internet Explorer zal er niet voor zorgen dat de koppelingen hersteld worden. De standaard bestandsextensies voor .html etc verwijzen nog steeds naar de Google Chrome Parser. Hiervoor moeten we het register in en handmatig dit terug zetten.
    a. Druk op het toetsenbord op de Windows key + R (Of klik Start | Uitvoeren).
    b. Type REGEDIT en geef [Enter]
    c. Klik op “Doorgaan”
    d. Open de eerste sleutel: (HKEY Classes Root)


    Van onderstaande mappen moet men de “standaard” waarde wijzigen.

    (Bijvoorbeeld de eerste-> .htm-> 1 keer aanklikken en dan in het rechterdeel de standaard waarde wijzigen in htmlfile.)


    .htm, -> Wijzigen in htmlfile

    .html, -> Wijzigen in htmlfile

    .mdbhtml, -> Wijzigen in Accesshtmlfile

    .mht, -> Wijzigen in mhtmlfile

    .mhtml, -> Wijzigen in mhtmlfile

    .shtm, -> Wijzigen in htmlfile

    .shtml, -> Wijzigen in htmlfile

    .stm -> Wijzigen in htmlfile


    Wanneer deze waardes zijn toegepast kan de registry editor gesloten worden.

    Daarna moeten nog de parsers voor het http en het https protocol geïnstalleerd worden. Dit is het makkelijkste aan de hand van .reg bestanden

    Deze zijn te downloaden via de volgende website: http://www.herion.nl/downloads/chrome-repair.zip

    Daar zitten 2 bestanden in. Deze 2 bestanden moet men om de beurt dubbelklikken om ze aan het register toe te voegen. Daarna de computer opnieuw opstarten en dan kun je testen of de links wel werken.
    http://www.windowsonline.nl/windows_7/hyperlinks_werken_niet_meer-t2375.0.html
  • Hallo,

    Ik zou eerst onderstaande eens proberen voordat je in het register gaat werken.

    Open verkenner
    Ga naar extra in de menu balk
    Klik op mapoptie
    Dan tabblad bestandtypen
    Vervolgens zoek je
    URL Hypertext transfer..
    URL Hypertext transfer.. with private
    URL Gopher….
    Als je op bv URL Hypertext tranfer gaat staan kies je "Geavanceerd"
    Vervolgens 'Bewerken"
    Je ziet dan een kopje 'Toepassing ….gestart enz"
    Hierin moet de verwijzing naar het pad van het exe bestand van firefox staan.
    Doe dit bij de genoemde 3 URL's…
    (Het zal zoiets moeten zijn van C:\program files\mozillafirefox\firefox.exe
    dit moet je even kijken hoe dat op je pc staat)
  • [quote:f5a512995d="f.ramaekers"]Hallo,

    Ik zou eerst onderstaande eens proberen voordat je in het register gaat werken.

    Open verkenner
    Ga naar extra in de menu balk
    Klik op mapoptie
    Dan tabblad bestandtypen
    Vervolgens zoek je
    URL Hypertext transfer..
    URL Hypertext transfer.. with private
    URL Gopher….
    Als je op bv URL Hypertext tranfer gaat staan kies je "Geavanceerd"
    Vervolgens 'Bewerken"
    Je ziet dan een kopje 'Toepassing ….gestart enz"
    Hierin moet de verwijzing naar het pad van het exe bestand van firefox staan.
    Doe dit bij de genoemde 3 URL's…
    (Het zal zoiets moeten zijn van C:\program files\mozillafirefox\firefox.exe
    dit moet je even kijken hoe dat op je pc staat)[/quote:f5a512995d]

    Er staat een verwijzing naar internet explorer en dat klopt wel, die gebruik ik ook.
  • Ok!, Ik dacht dat je Mozilla Firefox gebruikte.

    Dan zit er niks anders op dan de wijzigingen in het register te herstellen.

    Ik heb even gekeken in het register. Als je de stappen uitvoert zoals in je vorige post mag het geen probleem opleveren.

    vr.gr.
  • [quote:bda4538f62="f.ramaekers"]Ok!, Ik dacht dat je Mozilla Firefox gebruikte.

    Dan zit er niks anders op dan de wijzigingen in het register te herstellen.

    Ik heb even gekeken in het register. Als je de stappen uitvoert zoals in je vorige post mag het geen probleem opleveren.

    vr.gr.[/quote:bda4538f62]

    Ja, ik gebruik ook Mozilla Firefox. Maar hij gaat standaard vaak weer op Internet Explorer staan na bijv. een windowupdate.
  • Hallo Diana,

    Is het nog gelukt?

    vr.gr.
  • [quote:ba756a3476="f.ramaekers"]Hallo Diana,

    Is het nog gelukt?

    vr.gr.[/quote:ba756a3476]

    Ik heb het nog niet gedaan, even druk met iets anders. (En daarbij heb ik mijn computer nodig, dus ik wil even zeker weten dat alles goed werkt…)
  • In mijn register stonden ze al goed. Althans, links niet maar na een keer erop klikken krijg je rechts een scherm met o.a. standaard en daar stond het goed. Ook dit heb ik gedaan: Daarna moeten nog de parsers voor het http en het https protocol geïnstalleerd worden.'
    Maar de linken in de e-mail werken nog steeds niet.
  • Hallo,

    Je hebt de parsers ook opnieuw geinstalleerd.

    Dan heb je alle mogelijkheden gehad.
    Heb je geen herstelpunt? Anders probeer googlechrome opnieuw teinstalleren.

    Vr.gr.
  • Hallo Diana,

    Probeer onderstaande nog eens.
    (ik weet niet of dat in jouw versie zo staat)

    Open Internet Explorer
    Kies Extra - internet-opties - Klik op het tabblad "Programma" en klik op [Webinstellingen herstellen].

    vr.gr.
  • Ik heb geavanceerde instellingen hersteld en andere instellingen die ik zag bij internetexplorer en…


    HOERA!!!

    Iets te vroeg gejuicht, hij opent niet met Mozilla, wat ik wel wil en hij blijft heel lang zoeken als hij met explorer opent.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.