Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Communicatie & hosting

XP: OE 6.0 verzendt geen berichten

None
7 antwoorden
  • Sinds ik XP heb geinstalleerd (schoon, geen upgrade) kan ik in OE 6.0 geen berichten meer verzenden (time out). Ontvangen werkt wel. Alle instellingen van mijn provider (wirehub) zijn goed. Heeft iemand een idee?

    Overigens is internet traag geworden en kan ik in dit forum niet meer zoeken (blijft hangen). Ik weet niet of dit ook hiermee te maken heeft.
  • Probeer het eens zonder XP firewall.

    t.
  • Hoe zet ik die uit?
  • Configuratiescherm - Netwerk- en Internetverbindingen.

    Open Netwerkverbindingen.
    Klik op de inbel-, LAN- of snelle Internet-verbinding die u wilt beveiligen, en klik vervolgens op Instellingen van deze verbinding wijzigen onder Netwerktaken.
    Voer een van de volgende handelingen uit op het tabblad Geavanceerd onder Firewall voor Internet-verbinding:
    Als u Firewall voor Internet-verbinding wilt inschakelen, schakelt u het selectievakje Mijn computer en netwerk beveiligen door het beperken of verhinderen van de toegang vanaf het Internet in.
    Als u Firewall voor Internet-verbinding wilt uitschakelen, schakelt u het selectievakje Mijn computer en netwerk beveiligen door het beperken of verhinderen van de toegang vanaf het Internet uit.

    Marc
  • De firewall is uitgeschakeld. Messenger is ook uitgezet (start ook niet op bij starten Windows) middels een script die ik op internet heb gevonden. Nog steeds kan ik niets verzenden, zie onderstaande foutmelding:

    Er is een time-out opgetreden tijdens de communicatie met de server. Onderwerp 'test', Account: 'Wirehub', Server: 'smtp.wirehub.nl', Protocol: SMTP, Poort: 25, Beveiligd(SSL): Nee, Foutnummer: 0x800CCC19.

    Ben ten einde raad :cry:
  • Probeer de tip eens op volgende site: http://www.modemhelp.net/oeerrors/oe_error_0x800ccc19.shtml

    of

    Please try making the following changes in Internet Explorer:

    1. Open Internet Explorer
    2. Tools menu
    3. Internet Options…
    4. Advanced tab
    4. Scroll down to where it says security
    5. Make sure that
    Use SSL 3.0
    Use SSL 2.0
    are checked


    Marc
  • ff rondgeneusd:

    SUMMARY
    I get this error message 0X800ccc19Â in Outlook/Outlook Express.
    SOLUTION
    Please try making the following changes in Internet Explorer:

    1. Open Internet Explorer
    2. Tools menu
    3. Internet Options…
    4. Advanced tab
    4. Scroll down to where it says security
    5. Make sure that
    Use SSL 3.0
    Use SSL 2.0
    are checked

    grtzz

    t.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.