Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Communicatie & hosting

wel verbinding geen internet pagina's en msn

Anoniem
mammaduck1
17 antwoorden
  • Hallo,
    mijn vriendin heeft cabel internet van wanadoo en nu opeens doet de verbinding het wel maar en worden geen pagina''s weergegeven, onderaan zie je heel even iets van DNSerror.

    Verder doet msn het ook niet, die heeft het over proxy servers?

    Wat zou het probleem zijn?

    Vr Gr Mike Zwetsloot
  • klinkt dus als een dns probleempje:
    check de dns settings eens of surf naar het IP van yahoo:
    http://216.109.125.65 Kom je hiermee wel op yahoo dan weet je war het probleem ligt.

    Ook kan er een storinkje bij casema zijn natuurlijk.
  • nee geen storing, ik had een aantal opstart programma uitgeschakeld en wat van die spyware software weggegooit wat bv meekomt met kazaa ect.
    Daarna deed ie het niet meer, hij maakt dus we verbinding.
    Bij het modem wat ze gebruikt staan geen dns instellingen.

    Ik zal ff vragen of ze dat nummer van yahoo intypt

    Greetz Mike
  • dat ip werkt niet. ?

    moet er uberhaupt een dns instelling bij het tcp/ip van je modem staan? en zoja welke?

    Bij wanadoo vroegen ze of ze norton had, en dat is dus zo, misschien omdat ik die heb uitgezet (ook weer aan) in de opstart bestanden dat die iets blokkeert? ze heeft het er nu afgegooit (alleen zonder de un-instal te gebruiken)

    Nogiets, als ik bij configratie scherm op modem settings (waarschijnlijk van het cabel modem) geeft ie de melding dat het modem niet is gevonden, maar hij heeft wel verbinding.

    greetz mike
  • Als dat IP niet werkt is er een ander probleem.

    Check idd of alle instellingen goed staan.
    En als er volgens windows geen modem is dan zou ik eerst daar mijn probleem zoeken. Kan je het modem niet even opnieuw installeren?

    t.
  • Ze heeft casema gebeld en die bellen haar terug om uit te leggen hoe ze het modem moet installeren. Ik denk dat ik met me domme kop de software eraf gegooit heb, er stond zoveel van die ad ware enz.

    Greetz Mike

    ps: na 5 dagen hebben ze dus niet teruggebeld en denken zo van het probleem af te zijn. Als ze het niet op kunnen lossen moeten ze toch langskomen om het in orde te maken ? (45 euro in de maand voor cabla basic)
  • De volgende instellingen en meldingen:

    ——————————————————————————–

    Er lijkt wel verbinding te zijn, twee computertjes knipperen in taakbalk en
    er komt soms een blauw blokje in, bij activity staat ook dat er kb's worden
    verzonden/ontvangen

    ——————————————————————————–

    Configratie scherm - modem settings : bericht: Modem not installed propebly

    ——————————————————————————–

    Onder netwerk - Tcp/ip efficient networks PPPoE
    ip: automatisch
    gateway : niks
    dns: host en domein ingvuld : 195.96.96.97
    195.96.96.33

    ——————————————————————————–

    Bij apparaatbeheer staat onder overige "Modem divice" met een uitroepteken

    ——————————————————————————–

    Als ik explorer open zie ik onderaan in statusbalk "iets met dns error"

    ——————————————————————————–

    Internet opties - verbinding - inbelinstellingen, is helemaal leeg.

    ——————————————————————————–

    Norton antivirus en firewall ge-uninstalleert

    ——————————————————————————–

    Setup wannadoo is al opnieuw uitgevoerd, help niet veel

    ——————————————————————————–

    Lan instellingen goed gezet, ook geen proxy server

    ——————————————————————————–

    Ipconfig start niet op, heel even een zwart scherm en dan weer weg

    ——————————————————————————–

    Connected to wanadoo cable (onder in taakbalk)
    ip: 62.234.47.157
    protocol: PPPoE

    ——————————————————————————–

    Connected to wanadoo cable (onder in taakbalk) - Advanced info - Drivers
    added: ….. driver
    needed: ….. driver
    needed: ….. driver
    needed: ….. driver

    3 drivers needed, hoe installeer ik die drivers

    ——————————————————————————–


    Greetz Mike
  • Heb je een installatie CD oid?
    Het modem is toch eens geinstalleerd geweest neem ik aan?

    IS het modem nog wel OK?
  • het modem moet ok zijn,

    Volgens een meneer bij casema ligt het aan de winsock32.dll
    Hoe moet ik deze repareren of vervangen.

    Kan het zijn dat deze is uitgeschakeld in de opstartprogramma's (msconfig) daar heb ik namelijk het een en ander in aan en uitgezet.

    Ik hoop dat jullie iets weten,
    Vr Gr Mike Zwetsloot
  • [quote:ea05cdc938]Onder netwerk - Tcp/ip efficient networks PPPoE
    ip: automatisch
    gateway : niks
    dns: host en domein ingvuld : 195.96.96.97
    195.96.96.33
    [/quote:ea05cdc938]
    Het lijkt me sterk dat Wanadoo werkt met het PPPoE-protocol. Controleer dat eens. Als dat wel zo is, en je gebruikt een router, dan moet ook daar dit protocol ingevuld worden. Als dit protocol niet wordt gebruikt, verwijder dit dan en installeer het standaard TCP/IP protocol.
    Suc6!
  • ik zoek het eerst even in die winsock32.dll
    die PPPoE diges stond er immers altijd al waarschijnlijk.

    Ik moet als het goed is de originele winsock32.dll van de windows cd afhalen en vervangen voor degene die op harde schijf staat, be ik hier dan geen instellingen mee kwijt?

    Greetz Mike
  • [quote:6ed1d819dd]ik zoek het eerst even in die winsock32.dll
    die PPPoE diges stond er immers altijd al waarschijnlijk.
    [/quote:6ed1d819dd]
    Moet jij weten. Ik heb eens even rond gekeken op de pagina van Wanadoo. Volgens mij werken die echt niet met het PPPoE protocol, zeker niet met cable. De instellingen die je opgeeft kloppen niet met de instellingen die Wanadoo zelf opgeeft.
    Mijn advies: kijk eerst eens op de help-pagina van Wanadoo, en voer de instellingen in die zij opgeven. Dan ben je gelijk van de ellende af.
  • het is onder controle

    Het was : NEW.DOT.NET: die had ik eraf gegooit, schijnt niet te kunnen, even naar software in het config scherm en de-installeren en klaar was kees

    we hebben dus een hele omweg gemaakt oom het op te lossen terwijl het zo iets kleins was

    Hartelijk dank voor alle hulp,
    Vr Gr Mike Zwetsloot
  • pff…

    Dat zoiets kleins+lulligs je zo lang bezig kan houden zeg…

    Blij dat het opgelost is! :)


    grtzz

    t.
  • en ik begrijp in gods naam niet wat dat NEW.DOT.NET te zoeken heeft op je computer, als het al je verbinding blokkeert als je het weggooit, wat is dat voor programma?

    Greetz Mike

    ps leuk trouwens dat "klik hier voor blote vrouwen" linkje ;-) nieuwschierigheid van de mens.
  • Wat dat betreft is new.dot.net net zo erg als lop.com; wacht maar totdat je die eens tegenkomt.

    Enneh… dat linkje; tja, ik vond het wel een grappig idee :)
  • die zie ik wel eens, als een internet adres niet bestaat, komt gelijk zoon klere casino ding mee?

    bedoel je dat?

    Greetz Mike

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.