Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Communicatie & hosting

msn en microfoonproblemen

Toshiba707
9 antwoorden
  • Ik heb het volgende probleem. Als ik via msn met mijn microfoon wil praten, wat eerst wel werkte, doet jij het niet. Als ik audio testen doet zegthij de microfoon is niet aangesloten, dan sluit ik hem aan en met testen doet hij het en vervolgens schakelt hijzich op de 1 of andere manier weer uit uit zichzelf. Dus verhaal begint opnieuw en opnieuw, maar hij doet het niet. Als ik met bv. de geluidsrecorder van W xp iets opneemt doet hij hjet wel zonder probleem, ook met andere programma's. Wie heeft hier een oplossing voor?
    Alvast bedankt,
    wiklo
  • Is er in de tussentijd iets veranderd?
    En let als je blieft een beetje op je taalgebruik, typen is best moeilijk dat weten we allemaal, maar lezen is nog moeilijker en dat maak jij ook alles behalve makkelijk.
  • Er is nog niets veranderd.
    En als tweede wilt u zich nader verklaren met betrekking tot mijn taalgebruik?
    wiklo
  • [quote:d0cba45b56="wiklo"]Ik heb het volgende probleem. Als ik via msn met mijn microfoon wil praten, wat eerst wel werkte, doet jij[/color:d0cba45b56] het niet. Als ik audio testen doet[/color:d0cba45b56] zegthij[/color:d0cba45b56] de microfoon is niet aangesloten, dan sluit ik hem aan en met testen doet hij het en vervolgens schakelt hijzich[/color:d0cba45b56] op de 1 of andere manier weer uit uit zichzelf. Dus verhaal begint opnieuw en opnieuw, maar hij doet het niet. Als ik met bv. de geluidsrecorder van W xp iets opneemt[/color:d0cba45b56] doet hij hjet[/color:d0cba45b56] wel zonder probleem, ook met andere programma's. Wie heeft hier een oplossing voor?
    Alvast bedankt,
    wiklo[/quote:d0cba45b56]

    Verder praat ik nog maar even niet over komma's en lange zinnen.
  • Nou, nou dat is echt verschrikkelijk. Ik dacht dat het hier ging om het helpen van elkaar met computerproblemen en niet om taalkundigheidsaanvallen?!
  • Ze vallen je ook niet negatief aan vanwege je typemanier. Maar het is makkelijker voor iedereen te lezen als je je houdt aan een aantal regels, we willen iedereen helpen maar als het verhaal moeilijk te snappen is gaat dat moeilijk.
  • nah het komt omdat er steeds meer mensen zich niet willen bedienen van putnjes, komma's e.d.

    De leesbaarheid van het forum schiet gewoon achteruit op die manier

    overigens vind ik het in dit geval ietwat overdreven 8)
  • En je praat ook niet MET je microfoon, maar IN je microfoon.

    ONTOPIC/
    MSN geeft wel vaker problemen, ook met bv bestanden verzenden.
    Dan gaat het wel en dan niet.
    Dat met die mic heb ik ook al eens een paar keer gehad.
    Volgens mij ligt het gewoon aan de software.
  • Mogelijk heb je een router/switch of hub tussen je PC en het internet zitten. Die willen ook nog wel eens het probleem veroorzaken.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.