Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Communicatie & hosting

ADSL werkt niet Ethernet, wel met USB

onzinnet.tk
13 antwoorden
  • ik heb dus weer een raar probleem…

    ik heb sinds het begin van mijn ADSL periode een USB modem. Nu heb ik van een vriend van mij een Ethernet Wireless modem gekregen. Het gekke is dat de USBmodem wel normaal werkt, en de Ethernet modem niet. Ik heb een Sweex PCIlan kaart er bij gekocht en aangesloten op de modem.

    Ik kan dus wel op de instellingen kijken van de modem en zo, maar de "Line Sync" LED blijft maar knipperen, wat betekent dat hij geen verbinding kan maken met de buitenlijn. maar die USB wel. En ik zet hetzelfde kabeltje in de modem.

    Ook voer ik natuurlijk de instellingen wel uit.

    De USBmodem is een SpeedTouch USB modem
    de ethernet/wireless is een SPeedtouch 570i

    Kan iemand mij verder helpen?
  • Probeer eens je modem aan te sluiten voor je splitter. Dus het kabeltje wat aan de ingang van je splitter zit rechtstreeks aansluiten op je modem. Je bent dan wel een tijdje telefonisch niet bereikbaar, maar je kan zo wel uitsluiten of je modem goed is.

    Het kan ook best een tijdje duren voordat line sync gaat branden. Ik weet niet hoe geduldig je bent….
  • is 5 minuten lang genoeg? dan doetie ook niet namelijk
  • heb je hier wat aan:
    http://www.xs4all.nl/helpdesk/abonnement/adsl/alcatel/wireless/index.html
    en
    http://www.kpnadsl.nl/support/index_wireless.html

    t.
  • 5 Minuten moet inderdaad lang genoeg zijn. Doet je modem het bij iemand anders wel? Misschien heb je iemand in je vriendenkring waar je het uit kan testen…
  • [quote:54d1f5ebfe="teacher"]heb je hier wat aan:
    http://www.xs4all.nl/helpdesk/abonnement/adsl/alcatel/wireless/index.html
    en
    http://www.kpnadsl.nl/support/index_wireless.html

    t.[/quote:54d1f5ebfe]

    jammergenoeg niet, veel van deze stappen had ik al zelf geprobeerd


    [quote:54d1f5ebfe="Leo S"]5 Minuten moet inderdaad lang genoeg zijn. Doet je modem het bij iemand anders wel? Misschien heb je iemand in je vriendenkring waar je het uit kan testen…[/quote:54d1f5ebfe]

    niet in de directe omgeving (klein dorp, weinig ADSL, een van de gelukkigen die nog net de lengte test kan overbruggen)…

    Het zou echt aan de modem zelf liggen denk ik

    euhm, Leo S, heb jij zelf ook deze modem?
  • Ehm…effe denken…
    Heb je allereerst het stuurprogramma van de Floppy geinstalleerdt?? DOEN.
    ga naar line feed. Stel in op 10.0Mb half duplex.
    je moet 2 dingen aanpassen. Ik zit nu in Linux, dus kan niet kijken hoe het bij mij staat

    Ik heb ook een sweex.
    probeer dit even. Laat weten als het niet werkt.

    Werkt het, dan eigenschappen LAN en kies voor Automatisch IP toekennen bij eigenschappen van TCP/IP
  • [quote:8d233099c5="windowsXP-PRO"]Ehm…effe denken…
    Heb je allereerst het stuurprogramma van de Floppy geinstalleerdt?? DOEN.
    ga naar line feed. Stel in op 10.0Mb half duplex.
    je moet 2 dingen aanpassen. Ik zit nu in Linux, dus kan niet kijken hoe het bij mij staat

    Ik heb ook een sweex.
    probeer dit even. Laat weten als het niet werkt.

    Werkt het, dan eigenschappen LAN en kies voor Automatisch IP toekennen bij eigenschappen van TCP/IP[/quote:8d233099c5]

    Ik heb de driver via Apparaatbeheer geupdate met de driver dei op de floppy stond.

    mijn netwerk kaart communiceert wel met de modem, want het setup programma detecteerd hem wel.

    ik ben een complete newbie op het gebied van Netwerk, (eerste keer met een netwerkkaartje erin), dus ik zou niet weten waar ik die settings kan vinden die jij aanduid. Ik werk met WIndowsXP PRo.

    ZOu je me nog wat verder kunnen helpen?
  • zie je in de system tray (rechtsonder) het netwerk icoon (2 beeldbuizen)
    ga daar met je muis opstaan en zie je dan een ballon?
    Wat staat er?
    10.0Mb of 100.0Mb

    Heb je een alcatel splitter?
  • [quote:50ce7b3684="windowsXP-PRO"]zie je in de system tray (rechtsonder) het netwerk icoon (2 beeldbuizen)
    ga daar met je muis opstaan en zie je dan een ballon?
    Wat staat er?
    10.0Mb of 100.0Mb

    Heb je een alcatel splitter?[/quote:50ce7b3684]

    100,0 Mbps
    ja ik heb een alcatel splitter
  • ok
    die 100.0Mbps MOET 10.0 mbps worden
    Ik ga je vanavond een mail sturen met de instellingen zoals ik ze heb.
    ETA=19.30h
  • hallo

    Hier zijn mijn instellingen.
    Ik heb sweex ethernetkaart met Vigor 2600ADSL modem
    outer

    ethernetkaart (eigenschappen zoals in apparaatbeheer)
    1) ga naar apparaatbeheer
    2) selecteer netwerkadapters
    3) Kies eigenschappen voor ethernetkaart
    4) kies geavanceerd
    5) -port speed =10 Mb / sec
    - verbindingssnelheid/duplexmodus= 10 half modus
  • Zoals onzinnet.tk al een keer zei: het ligt niet aan de instellingen van netwerkkaart of PC of wat dan ook. Als de line sync blijft knipperen klopt er iets niet met het adsl-signaal wat er binnenkomt, of is de modem niet helemaal lekker.

    Je schreef dat je in een klein dorp woont en nog maar net door de lijntest heen kwam. Ik zou zeggen, bel KPN (of eventueel andere adsl-provider) of ze nog een keer een lijn-test willen uitvoeren. Kijk of er iemand in je kennissenkring ook ADSL heeft en test je modem daar even, dat kan helemaal geen kwaad. Nogmaals, he ligt niet aan je PC, of je netwerkkaart, want als je wel gewoon je modem kan benaderen met het setupprogramma en met je webbrowser, werkt je netwerkverbinding gewoon goed.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.