Vraag & Antwoord

Communicatie & hosting

Hotmail

Anoniem
None
3 antwoorden
  • Ik weet niet of dit het juiste forum deel is, maar toch.
    Als ik mij wil aanmelden bij www.hotmail.com krijg ik, na het invulen van de gegevens de melding dat mijn huidige software de mogelijkheden beperkt om Hotmail te gebruiken.
    Er wordt mij geadviseerd om IE 6.0 te downloaden, maar zover ik weet, heb ik dit al lang. (Windows XP Home Edition)

    Is hier wat aan te doen, en zo ja, hoe.
  • heb je de laatste update van ie 6 opgehaald
  • je firewall blokkeert waarschijnlijk de reactie van je browser …

    en hotmail wil heel graag zien dat iemand cookies aan heeft staan en wil ookl gelijk je laatst bezochte sites en je browser headers kunnen zien …

    ergens in je firewall kun je ingeven dat de sites passport.net en passport.com dus wel info over je browser mogen ontvangen …

    dan 'ziet' hotmail dat je dus gewoon IE gebruikt …

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.