Vraag & Antwoord

Communicatie & hosting

[outlook express] - links werken niet

Anoniem
Falconetti
8 antwoorden
  • G'day,

    Als ik e-mails aankrijg met links erin dan gebeurt er niets als ik erop klik, ik moet ze telkens kopiëren naar de address balk van IE.

    Weet iemand hoe dit komt (het is waarschijnlijk gewoon een vinkje dat verkeerd staat)?

    Alvast bedankt.

    Greetz,
    BelgiumBoy_007
  • Misschien bij Opties/Lezen "Alle berichten als tekst zonder opmaak" aangevinkt?

    Jan de Boer
  • Nee.

    Dan zou ik trouwens alles als enkel text zien terwijl ik altijd berichten met smilies enzo aankrijg…
  • Ik heb dit probleem sinds kort ook dat ontvangen berichten welk in HTML opmaak worden getoond, maar dat binnen Outlook express de links niet werken.
    Is er misschien iemand die er wat op gevonden heeft

    alvast bedankt

    Gerrit-B
  • Kijk hier even :wink: =
    http://support.microsoft.com/default.aspx?scid=kb;nl;177054&Product=oex

    grtz
    Falco
  • Waarschijnlijk ligt het eraan dat IE niet als standaardbrowser is ingesteld. Dit probleem had ik namelijk ook eens.
    Ga in IE naar Extra > Internet-opties > Programma´s en vink daar het vakje "Controleren of Internet Explorer de standaardbrowser is" aan. Nu IE afsluiten, opnieuw opstarten en op "ja" klikken.

    Groeten,

    DBP

    (edit: oeps….ik zag net dat hetzelfde ook al stond beschreven in de link van Falconetti. 8) )
  • IE is mijn standaard browser. Aan de site heb ik ook niet veel, de oplossingen werken niet en het gaat om verouderde versies van Outlook Express (zie "De informatie in dit artikel is van toepassing op:").
  • wat je ook kan doen is de urlmon opnieuw registreren.

    t.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.