Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Communicatie & hosting

Outlook 2003 SMTP probleem

Anoniem
DoeHetZelf
4 antwoorden
  • Onder windowsxpsp2home, meest recente updates geinstalleerd, stabiel systeem. Met OUTLOOK 2003 lukt het niet om de email te verzenden via LAN verbinding via ADSL of via een kabelmodem. De accounts zijn goed in gevoerd, dito servers. Outlook zelf test geeft goede responses POP3 en SMTP, dus inorde, alleen het verzenden van een test email lukt niet. Op andere pc's met dezelfde config werkt het proleemloos, op deze pc niet. Fout is niet te vinden. Outlook Express 6 geeft geen problemen, voor test met Mailbell 2.7, geen problemen.

    Kan het zijn dat outlook 2003 last heeft van outlook express wat ik wel geinstalleerd heb, maar liever niet gebruik ?
    Office 2003 is geupgrade tot hoogste onderhoudsniveau.
    Ik vraag me af wat de oorzaak van probleem kan zijn en hoe het kan worden opgelost. Ik heb OUTLOOK 2003 gedeinstalleerd, systeem geschoond en opnieuw geinstalleerd. Probleem blijft bestaan.

    Er wordt niet aangegeven dat er een routine of programma ontbreekt.


    Uitgeschakeld: WinPatrol, Ad-aware PRO, NAV2005, SPAM Inspector, Mailbell, ZoneAlarm; geschoond met: RegVac, System Mechanic, ASO, Registry Mechanic,

    Tips voor oplossing welkom.
  • het lijkt me toch een instellingsfout: is de smtp ingevoerd van de provider via welke je op het net zit?
    komt er geen enkele foutmelding waaruit we iets kunnen afleiden?
  • Bedankt voor je reactie. Dat leek mij ook. Ik heb Outlook 2003 ook verwijderd, systeem geschoond en opnieuw geinstalleerd. Handmatig heb ik de pop3, smtp, naam en wachtwoord gegevens ingevoerd.
    In Outlook zit de test om op pop en smtp te controleren, die verloopt goed, echter als outlook 2003 zelf een test email verzenden doet dan komt er een foutmelding, de smtp server wordt wel herkend maar reageert niet, kijk naar andere parameters bij geavanceerde instellingen en als het probleem niet verholpen wordt, neem contact op met uw provider. Voer ik dezelfde gegevens in in Outlook Express v6+ dan werkt het zonder probleem. Ook Mailbell een programma om op de mailserver te kijken en berichten vooraf te lezen, werkt goed. Ik heb een mailtje naar de helpdesk van de provider gestuurd, maar het antwoord duurt lang. De telefonische service kost geld, veel tijd en je schiet er weinig mee op. Het enige wat doorloopt is telefoontikken….. :wink:

    Ik dacht aan de verdraagzaamheid problemen of interferentie van:
    - Outlook en Outlook Express tesamen (in andere pc's geen probleem)
    - ZoneAlarm PRO v6 uitgeschakeld en ingeschakeld
    - SPAM Inspector uitgeschakeld en ingeschakeld
    - Norton Antivirus PRO 2005 uitgeschakeld en ingeschakeld
    - WinPatrol uitgeschakeld en ingeschakeld
    - Ad-aware PRO v.106r uitgeschakeld en ingeschakeld

    De instellingsparameters heb ik met gelijk ingestelde systemen vergeleken. Het moet een heel klein foutje zijn…… :P
  • Heb je toevallig naast je LAN-verbinding ook een inbelverbinding? Dan kan het misschien zijn dat niet is ingesteld dat er altijd gebruik moeten worden gemaakt van de LAN-verbinding.

    Wellicht heb je ook iets aan onderstaande link, dit heeft volgens mij wel verband met je probleem…

    http://support.microsoft.com/default.aspx?scid=kb;nl;197417#XSLTH3137121124120121120120

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.