Vraag & Antwoord

Communicatie & hosting

Géén MSN Messenger 7.5

Anoniem
RK
1 antwoord
  • Ik gebruik al heel lang naar volle tevredenheid MSN Messenger 6.2, maar nu word ik min of meer gedwongen om versie 7.5 te installeren. Dat werd me natuurlijk al wekelijks gevraagd als ik MSN Messenger opstartte, maar nu móet ik een nieuwere versie installeren… (Dat was ik eigenlijk niet van plan.)

    Simpele vraag: Is dit te omzeilen?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.