Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Communicatie & hosting

exchange 2003 5.1.1

Anoniem
None
3 antwoorden
  • Ik heb een eigen mail server draaien op een Windows 2003 Small Business sp2 met Exchange 2003 sp2. Alles draait perfect, tot eigenlijk een tijdje geleden. Ik kan naar niemand meer mail wat eindigt op @quicknet.nl. Ik kan wel ontvangen van dit domein. De volgende foutmelding krijg ik: (ik heb het e-mail adres even voorzien van x)

    xxx@quicknet.nl op 23-1-2008 22:48
    De organisatie waarnaar dit bericht is verzonden, heeft aangegeven dat de e-mailaccount niet bestaat. Controleer het e-mailadres of neem rechtstreeks contact op met de geadresseerde om na te gaan hoe het e-mailadres luidt.
    <[domeinnaam].net #5.1.1>

    Ik weet 100% zeker dat het e-mail adres bestaat, ik heb het ook naar meerdere personen geprobeerd. Ik ben radeloos ik hoop dat iemand mij kan helpen.

    Ik heb zelf ook een aansluiting bij multikabel en ik gebruik als smarthost smtp.quicknet.nl.
  • Wat heb je voor e-mailadressen in je recipient policy staan? Als daar namelijk ook @quicknet.nl in staat, denkt Exchange dat alles voor quicknet intern afgeleverd moet worden.
  • Leo,

    Je bent echt geweldig. Ik heb hier zo lang naar zitten zoeken. Ik heb daar ooit eens een adres ingezet inderdaad, niet wetend dat dit deze gevolgen had. Nogmaals, superbedankt :)

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.