Deze website maakt gebruik van cookies. Waarom? Klik hier voor ons privacy- en cookiebeleid. Door op akkoord te klikken of door gebruik te blijven maken van deze website geeft u aan akkoord te zijn met het gebruik van cookies.

Akkoord

Vraag & Antwoord

Beveiliging & privacy

HomePage (Google) in Internet Explorer verdwijnt telkens!

De huismeester
4 antwoorden
  • Sinds een popup van mijn McAfee virusscanner 7.1 welke automatisch altijd voorzien wordt van de nieuwste updates. De popup liet een virus melding zien. Ik heb de popup geclosed, omdat de bewuste file door McAfee gedeleted was.

    Echter, ik krijg met geen 10 paarden meer een homepage ingesteld in IE 6.0 SP1. Als ik Google instel, dan verwijnt dit weer na een refresh. De volgende string is dan telkens weer ingesteld als homepage:

    [knip door t.]

    geprobeerd. Ad-Aware gerund die 28 objects vond welke ik verwijderd heb. M'n user profile (Windows XP) verwijderd. Geprobeerd iets te vinden in de registry op IE, maar ja, dat is heel veel (te veel).

    Iemand enig idee hoe van die irritante url af te komen?
  • Download HijackThis.
    Sla het bestand op in een eigen map. Niet op je bureaublad of in je Temp-files. HijackThis maak namelijk backups in de map waar het opgestart wordt.
    Run het programma. Klik op scan, save log en sla het log op als een .txt bestand.
    Kopieer en plak de inhoud in je volgende bericht.
  • Waarschijnlijk lost de Hijack dit wel op. Maar je kan ook in je register zoeken naar de sleutel met de tekst van het homepage-adres, en vervolgens de sleutelwaarde veranderen in bijvoorbeeld www.computertotaal.nl.
  • Excuses, maar ik heb de oplossing gevonden in, hoe kan 't anders, door te zoeken in dit forum. Allen wel bedankt voor de reacties. Oplossing was: Ik heb CWHsredder.exe gerund, die deed wat dingen (ik wil niet echt weten wat) maar m'n probleem is i.i.g. weg. Maarrrrrr …

    Telkens als ik naar deze forum site ga, krijg ik nu een virus melding van m'n virus scanner! Bijvoorbeeld: Temp internet files, viewtopic.htm[2] detected as Exploit-URLSpoofgen, Trojan, move failed, clean failed.

    Had ik gisterenavond ook al en heb daarom vannacht een complete system scan gerund. Daarbij zijn volgens het log 3 infected files gevonden welke deleted zijn door de scanner.

    Ben ik nu nog steeds infected, daar ik op het moment van schrijven (lees: typen) nu weer dergelijke meldingen van m'n virus scanner heb, daar ik nu dus op deze forum site zit. Bijvoorbeeld als ik beneden op het "voorbeeld" button klik, verschijnt er ook weer een nieuwe melding van m'n virus scanner. File: posting[2].htm

    Iemand een verklaring?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.