Vraag & Antwoord

Beveiliging & privacy

Generic Host Process + HijackThis log Virus?

22 antwoorden
  • Vorige week overgegaan van W98Se naar XP+SP2 Eigenlijk geen problemen gehad. Doch nu komt bij het opstarten eerst de bureau-achtergrond om na een minuut pas met alle pictogrammen te komen. Van m'n office (2000) producten werkt alleen Word vreemd en komt met een Generic Host Process for Win32 Services probleem. En bij het starten van Deze Computer/Verkenner dezelfde Host foutmelding. Handtekening is fout: szAppName: svchost.exe szModName: hgptpusd.dll In het foutenrapport staat: C:\DOCUME~1\G2855~1.VAN/LOCALS~1\Temp\WER8068 dir00\svchost.exe.mdmp C:\DOCUME~1\G2855~1.VAN/LOCALS~1\Temp\WER8068 dir00\appcompat.txt Inmiddels gescand met NAV2005, Ad-Aware SE, SpyBot en CWShredder. Ook de Hijack log toegevoegd. Logfile of HijackThis v1.98.2 Scan saved at 12:54:22, on 22-11-2004 Platform: Windows XP SP2 (WinNT 5.01.2600) MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180) Running processes: C:\WINDOWS\System32\smss.exe C:\WINDOWS\system32\winlogon.exe C:\WINDOWS\system32\services.exe C:\WINDOWS\system32\lsass.exe C:\WINDOWS\system32\svchost.exe C:\WINDOWS\System32\svchost.exe C:\Program Files\Common Files\Symantec Shared\ccSetMgr.exe C:\Program Files\Common Files\Symantec Shared\SNDSrvc.exe C:\WINDOWS\Explorer.EXE C:\Program Files\Common Files\Symantec Shared\SPBBC\SPBBCSvc.exe C:\Program Files\Common Files\Symantec Shared\ccEvtMgr.exe C:\WINDOWS\system32\spoolsv.exe C:\Program Files\Norton AntiVirus\navapsvc.exe C:\Program Files\Norton AntiVirus\IWP\NPFMntor.exe C:\Program Files\Common Files\Symantec Shared\CCPD-LC\symlcsvc.exe C:\WINDOWS\System32\ZoneLabs\vsmon.exe C:\Program Files\Alcatel\SpeedTouch USB\Dragdiag.exe C:\Program Files\Zone Labs\ZoneAlarm\zlclient.exe C:\Program Files\Common Files\Symantec Shared\ccApp.exe C:\WINDOWS\system32\devldr32.exe C:\WINDOWS\system32\ctfmon.exe C:\Program Files\Messenger\msmsgs.exe C:\Program Files\Olympus\CAMEDIA Master 4.1\CM_camera.exe C:\Program Files\Outlook Express\Msimn.exe C:\Program Files\Internet Explorer\iexplore.exe C:\PROGRA~1\HEWLET~1\HPSHAR~1\HPGS2WNF.EXE C:\Utility's\Hijack\HijackThis.exe R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.startpagina.nl/ R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Local Page = c:\windows\SYSTEM\blank.htm R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Koppelingen O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\PROGRAM FILES\ADOBE\ACROBAT 6.0\READER\ACTIVEX\ACROIEHELPER.DLL O2 - BHO: REALBAR - {4E7BD74F-2B8D-469E-C0FF-FD60B590A87D} - C:\PROGRA~1\COMMON~1\REAL\TOOLBAR\REALBAR.DLL O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - C:\PROGRA~1\SPYBOT~1\SDHELPER.DLL O2 - BHO: Google Toolbar Helper - {AA58ED58-01DD-4d91-8333-CF10577473F7} - c:\program files\google\googletoolbar2.dll O2 - BHO: NAV Helper - {BDF3E430-B101-42AD-A544-FADC6B084872} - C:\Program Files\Norton AntiVirus\NavShExt.dll O3 - Toolbar: REALBAR - {4E7BD74F-2B8D-469E-C0FF-FD60B590A87D} - C:\PROGRA~1\COMMON~1\REAL\TOOLBAR\REALBAR.DLL O3 - Toolbar: Norton AntiVirus - {42CDD1BF-3FFB-4238-8AD1-7859DF00B1D6} - C:\Program Files\Norton AntiVirus\NavShExt.dll O3 - Toolbar: &Google - {2318C2B1-4965-11d4-9B18-009027A5CD4F} - c:\program files\google\googletoolbar2.dll O4 - HKLM\..\Run: [SystemTray] SysTray.Exe O4 - HKLM\..\Run: [SpeedTouch USB Diagnostics] "C:\Program Files\Alcatel\SpeedTouch USB\Dragdiag.exe" /icon O4 - HKLM\..\Run: [Zone Labs Client] "C:\Program Files\Zone Labs\ZoneAlarm\zlclient.exe" O4 - HKLM\..\Run: [ccApp] "C:\Program Files\Common Files\Symantec Shared\ccApp.exe" O4 - HKLM\..\Run: [Symantec NetDriver Monitor] C:\PROGRA~1\SYMNET~1\SNDMon.exe O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe O4 - HKCU\..\Run: [MSMSGS] "C:\Program Files\Messenger\msmsgs.exe" /background O4 - Global Startup: Adobe Gamma Loader.lnk = C:\Program Files\Common Files\Adobe\Calibration\Adobe Gamma Loader.exe O4 - Global Startup: ADSL Basis.lnk = ? O4 - Global Startup: CAMEDIA Master.lnk = C:\Program Files\OLYMPUS\CAMEDIA Master 4.1\CM_camera.exe O8 - Extra context menu item: &Google Search - res://C:\PROGRAM FILES\GOOGLE\GOOGLETOOLBAR2.DLL/cmsearch.html O8 - Extra context menu item: Gelijkwaardige pagina's - res://C:\PROGRAM FILES\GOOGLE\GOOGLETOOLBAR2.DLL/cmsimilar.html O8 - Extra context menu item: Koppelingspagina's - res://C:\PROGRAM FILES\GOOGLE\GOOGLETOOLBAR2.DLL/cmbacklinks.html O8 - Extra context menu item: Opgeslagen momentopname van de pagina - res://C:\PROGRAM FILES\GOOGLE\GOOGLETOOLBAR2.DLL/cmcache.html O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\WINDOWS\SYSTEM32\MSJAVA.DLL O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\WINDOWS\SYSTEM32\MSJAVA.DLL O9 - Extra button: (no name) - {CD67F990-D8E9-11d2-98FE-00C0F0318AFE} - (no file) O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe O16 - DPF: {56336BCB-3D8A-11D6-A00B-0050DA18DE71} (RdxIE Class) - http://207.188.7.150/107f8823039691327421/netzip/RdxIE601.cab O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://v5.windowsupdate.microsoft.com/v5consumer/V5Controls/en/x86/client/wuweb_site.cab?1100899834476 O16 - DPF: {A92E0798-BFA4-4FEE-BB48-8E2C69B2B0C5} (PageDive Control) - http://www.pagedive.com/pagedive5630/PageDive5.cab O16 - DPF: {C2FCEF52-ACE9-11D3-BEBD-00105AA9B6AE} (Symantec RuFSI Registry Information Class) - http://security.symantec.com/sscv6/SharedContent/common/bin/cabsa.cab Gaarne [b:b202f0cc20]hulp[/b:b202f0cc20] voor dit probleem.
  • logje lijkt me in orde, Start eens in de veilige modus: http://users.pandora.be/marcvn/spyware/1378056.htm Laat alle verborgen bestanden weergeven: http://users.pandora.be/marcvn/spyware/1117602.htm Ga naar start -> uitvoeren -> tik in [b:702f014293]&temp%[/b:702f014293] en ledig de map die je voor je krijgt maar gooi de map zelf NIET weg. Herstart de pc,
  • Pcguy, bedankt voor je reactie maar,..... Verborgen bestanden is gevinkt met weergeven. Vinkje weg bij beveiligde besturings bestanden. Opgestart in veilige modus, d.m.v. F8. Ingetikt &temp% zoals jij had aangegeven, dan enter. Windows komt met de melding dat hij deze map niet kan vinden. Is jouw opdracht wel juist, ik heb wel eens %temp% zien staan? Als ik die map ledig, als die gevonden wordt, is dan het probleem opgelost?
  • Oeps tikfoutje moet idd %temp% zijn :oops: Die map mag je altijd leeggooien en in de melding komen fouten voor die waarschijnlijk veroorzaakt zijn door bestanden in die temp map
  • Helaas pcguy, De map (%temp%) geheel leeggehaald. Bij weer opnieuw opstarten eerst achtergrond en na 1 minuut komen de pictogrammen en het Generic Host Process schermpje. Helaas kan ik met Alt Printscreen en hier alt +V het schermpje niet herproduceren. Maar het is exact dezelfde melding als in m'n vraagstelling. Andere vraag, ik heb XP home retail aangeschaft. Stel dat ik nu een schone installatie ga uitvoeren moet ik dan zorgen dat de pc vanaf cr-rom opstart met die XP schijf? En dan kiezen voor installatie i.p.v. update? Of misschien zijner nog andere oplossingen om het huidige probleem op te lossen zonder een nieuwe installatie? Ik wacht in spanning af.
  • screendumpje maak je zo: shift + prt scr en vervolgens in paint ctrl + v, vervolgens sla je hem in paint op als jpg afbeelding ipv bmp. (bmp is onnodig lomp en jpg levert meestal goede kwaliteit met een stuk minder bytes.) Die host je ergens en de link erheen kan je tussen img tags zetten, tags: [code:1:8cb43cfd4c][img]hier de link naar het plaatje[/img][/code:1:8cb43cfd4c] Als je niet kan hosten mag je hem doormailen naar pino_roelt_gewoon APENSTAARTJE lycos PUNT nl (Van APENSTAARTJE en PUNT even de bijbehorende symbolen maken, ik tik dit op deze manier zodat spambots het niet goed kunnen vinden.
  • Je verzoek opgevolgd, pcguy.
  • Ik heb misschien de oplossing (dankzij die screendump van coolwebshredder), Download [url=http://members.aol.com/toadbee/hoster.zip]The hoster[/url], Pak hem uit en run hem, klik op [b:623e4c3281]restore original hosts[/b:623e4c3281] en bevestig met [b:623e4c3281]ok[/b:623e4c3281], daarna krijg je een melding dat hij de host file gerestored heeft en klik je weer op [b:623e4c3281]ok[/b:623e4c3281] en vervolgens sluit je het programma, herstart de computer en kijk of het probleem opgelost is. Edit: Voor een schone install moet je de pc gewoon vanaf de cd opstarten, vervolgens wijst het meeste zich vanzelf wel als je goed leest, als je de partitie tabel krijgt ga je gewoon verder op je c partitie maar kies je voor formateren als ntfs (Zorg dat je wel eerst je belangrijke files niet meer op C:\ staan want die zal je dan kwijt raken. Let daar dus goed op en maak bij twijfel een backup)
  • Bedankt weer voor je snelle reactie. Hoster gedraait, de file eerst editable gemaakt, daarna restore en de melding <your changes have been made> Herstart en het bureaublad kwam direct incl. pictogrammen, dus ik begon weer te lachen. Echter de verkenner komt na klikken in de taalbalk wel gelijk in beeld, maar als ik op het plusje voor C:\ klik dan bevriest het geheel weer even en komt de Host melding weer inbeeld, wegklikken door op niet versturen te klikken en na enige tijd komen onder de C:\ alle mappen in beeld en zijn te benaderen. Dus het probleem is nog niet geheel opgelost, maar ja beetje voor beetje komen we er misschien ook wel. pcguy weet je nog meer of anderen? Bedankt.
  • Ga eens naar [b:85fcc4154e]c:\windows\system32\drivers\etc[/b:85fcc4154e] en zoek naar [b:85fcc4154e]hosts[/b:85fcc4154e] zonder extentie, open het met kladblok en plaats de inhoud even hier, herstel ze vervolgens weer met dat programmatje wat ik je eerst gaf en maak het daarna meteen read only, reboot na gebruik maar niet in de gewone modus maar in de veilige modus en post de nieuwe inhoud. Hopelijk zien we dan een verschil en kan het opgelost worden, het is iig zeker dat dat bestand er iets mee te maken heeft nu, of de oorzaak ook daar te vinden is kan ik nog niet zeggen maar we zijn al een stukje verder. Ik zal voor de andere helpers hieronder zo even de screendumpjes plaatsen, ga ze nu eerst even uploaden.
  • Hier alvast de tekst zoals ik aantref in normale modus. Nu eerst rebooten en in een nieuw antwoord de tekst vanuit veilige modus. # Copyright © 1993-1999 Microsoft Corp. # # This is a sample HOSTS file used by Microsoft TCP/IP for Windows. # # This file contains the mappings of IP addresses to host names. Each # entry should be kept on an individual line. The IP address should # be placed in the first column followed by the corresponding host name. # The IP address and the host name should be separated by at least one # space. # # Additionally, comments (such as these) may be inserted on individual # lines or following the machine name denoted by a "#" symbol. # # For example: # # 102.54.94.97 rhino.acme.com # source server # 38.25.63.10 x.acme.com # x client host # 127.0.0.1 localhost
  • Screendumps: [img:a7c57c1c7b]http://members.lycos.nl/pinoroeltgewoon/forum/GertCorhostfileprobleem/clip_image002.jpg[/img:a7c57c1c7b] [img:a7c57c1c7b]http://members.lycos.nl/pinoroeltgewoon/forum/GertCorhostfileprobleem/clip_image004.jpg[/img:a7c57c1c7b] [img:a7c57c1c7b]http://members.lycos.nl/pinoroeltgewoon/forum/GertCorhostfileprobleem/clip_image006.jpg[/img:a7c57c1c7b] [img:a7c57c1c7b]http://members.lycos.nl/pinoroeltgewoon/forum/GertCorhostfileprobleem/clip_image008.jpg[/img:a7c57c1c7b] En vooral die laatste van coolwebshredder deed bij mij een lampje branden dat het iets met die hosts file zou zijn. Edit: bovenstaande hosts file lijkt me in orde, Ik ga nu naar bed want ik moet morgen weer naar school, als ik thuis ben zal ik voor je kijken naar die hosts files, doe eventueel nog 1 of 2 online scan(s): http://www.bitdefender.com/scan/licence.php http://housecall.trendmicro.com/housecall/start_corp.asp
  • En dit is dan de Host file vanuit veilige modus. Overigens ging met opstarten in normale modus m'n bureaublad weer in de fout, eerst de achtergrond en later de pics en ook de Generic Host melding weer. Als je die inline scans doet moet er wel eerst een actief "bestand" geinstalleerd worden de één of andere .cab file. Dat kan ik ongestraft toelaten? Welterusten en tot morgen a.u.b. # Copyright © 1993-1999 Microsoft Corp. # # This is a sample HOSTS file used by Microsoft TCP/IP for Windows. # # This file contains the mappings of IP addresses to host names. Each # entry should be kept on an individual line. The IP address should # be placed in the first column followed by the corresponding host name. # The IP address and the host name should be separated by at least one # space. # # Additionally, comments (such as these) may be inserted on individual # lines or following the machine name denoted by a "#" symbol. # # For example: # # 102.54.94.97 rhino.acme.com # source server # 38.25.63.10 x.acme.com # x client host # 127.0.0.1 localhost
  • Ik heb de pc nu afgesloten met de resetknop zodat scandisk gedraaid heeft. Het bureaublad kwam nu direct met de pics die wel eerst nog allemaal hun juiste "vorm" moesten krijgen, bijna stuk voor stuk werd dat gerealiseerd. Verkenner weer gestart en bij de General Host melding even gekeken bij de inhoud van het foutenrapport. Bij de handtekeningen was niets veranderd, maar bij de inhoud van het foutenrapport was de als 2e genoemde nu verdwenen. Dus alleen de svchost.exe stond er nog de appcompat.txt was verdwenen. Nu ga ook ik eerst slapen, tot morgen. Bij m'n vorige bericht bedoelde ik actieveX component, kan ik dat veilig installeren?
  • Jups die plugins mag je instaleren, En nu ga ik naar school, had het eerste uur vrij. :D
  • Ik zou ook eens naar die hpgtpusd.dll kijken. Als je daarmee zoekt op google, kom je er wel meer problemen mee tegen. Het is zo te zien een HP driver, voor een printer en/of scanner. Verwijder de driver daarvoor eens, apparaat loskoppelen, en kijk of je het probleem dan nog hebt.
  • Gerben, Ik heb je antwoord gelezen, kon al ruim een uur de site van CT niet bereiken overige sites geen enkel probleem. Het zal er wel even uitgelegen hebben. Ik heb inderdaad een HP 4470 scanner en die werd niet door XP bij de upgade meegenomen. Ik heb toen zelf via de cd van HP de software daarvan geinstalleerd. De usb van de scanner weer aangesloten en het werkte, ook geen ?? in apparatenbeheer. Ik zal hem nu weer loskoppelen en een reboot doen. Strakt hoor je meer, eerst even mijn vrouw van het werk ophalen.
  • HIJ doet het weer!!!!! Opstarten geen probleem, gelijk achtergrond met pictogrammen. En bij starten Deze Computer of rechtstreeks de verkenner vanuit de taakbalk geen probleem en C:\ wordt direct geopend met alle mappen. Dus dat is voor elkaar. Maar, hoe krijg ik nu m'n scanner weer aan de praat. Gewoon via nieuwe hardware herkenning en Microsoft z'n werk laten doen d.m.v. de XP cd? Gerben bedankt voor het laatste zetje en pcguy voor al je zoekwerk en geduld. Het resultaat is verbluffend.
  • Ik denk dat je het beste even bij HP kunt kijken voor een geupdate driver.
  • Bedankt, ik ga zoeken.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.