Vraag & Antwoord

Beveiliging & privacy

PHP

8 antwoorden
  • als ik naar onder scroll op deze site (computertotaal) zie ik dit : --> Powered by phpBB 2.0.11 en als ik dan op deze site(the inq.) lees : --> "The exploit, which affects php versions prior to 4.3.10 or 5.0.3, uses errors in the way that serialisation and realpath commands are handled to gain escalated privileges, bypass some security restrictions and compromise a vulnerable system." http://www.theinquirer.net/?article=20329 zou ik toch eens de admin van deze site(computertotaal) aanspreken :roll: 8) :wink: !
  • PHP != PHPbb PHP = server side scripting taal PHPbb = forum software gemaakt in de taal php
  • [quote:93ef15513d="Ruudfeen"]PHP != PHPbb PHP = server side scripting taal PHPbb = forum software gemaakt in de taal php[/quote:93ef15513d] dus ....geen vuiltje aan de lucht om hier op deze site te hacken?
  • Nee. PHPbb 2.0.11 is de nieuwste versie.
  • De versie van PHP dat op de server draait is voor ons onmogelijk om te achterhalen.
  • [quote:05c8808eb7="BelgiumBoy_007"]De versie van PHP dat op de server draait is voor ons onmogelijk om te achterhalen.[/quote:05c8808eb7] onmogelijk is een heel erg groot woord: http://uptime.netcraft.com/up/graph/?host=forum.computertotaal.nl
  • Och, dat staat gewoon in de headers hoor: [code:1:4f1f1a9b38]HTTP/1.1 302 Found Date: Tue, 21 Dec 2004 20:42:58 GMT Server: Apache/1.3.33 (Unix) PHP/4.3.10 X-Powered-By: PHP/4.3.10 Location: phpBB/ Connection: close Content-Type: text/html [/code:1:4f1f1a9b38]
  • :o dat wist ik nog niet. Die headers, hoe bekijk je die?

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.