Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Beveiliging & privacy

computer sluit spontaan af en herstart onmiddelijk

Anoniem
None
51 antwoorden
  • Sinds kort sluit mij pc spontaan af op de meest onverwachte momenten. en ik bedoel dan ook binnen 1 seconde de hele power er af!!!
    vervolgens start hij razendsnel en probleemloos weer op. ik krijg geen enkele foutmelding.
    ik ben er mee terug naar de winkel geweest. de HD is goed. het geheugen ook. de voeding liep wat aan en die is in de garantie vervangen.
    het systeem draait verder als een zonnetje. heb recent wel wat problemen gehad met het primair en secudair IDE-kanaal dat in de PIO modus was gesprongen. dit heb ik verholpen door de handmatig te verwijderen en weer te laten detecteren door XP. iemand enig idee wat er aan de hand kan zijn?
    ik draai overigens een XP sp2 systeem met alle recente updates,
    heb geen spyware of virussen aan boord.
    ik heb een AMD 1800+ met 512MB ram
  • Rechtsklik op Deze Computer - Eigenschappen - tabblad geavanceerd. Bij Opstart- en herstelinistellingen klik je op de knop "instellingen".
    Haal het vinkje weg bij de computer automatisch opnieuw opstarten.
    Plaats een vinkje bij "Een gebeurtenis in het systeemlogboek vastleggen. Voortaan zal je een BSOD krijgen wanneer er iets misloopt. Met de code in dit scherm kan je beginnen zoeken naar de oorzaak van de fout. Of de meldingen in je systeemlogboek raadplegen.
  • hoeveel watt is je voeding en wat zijn de specs of het merk?

    Gebeurt het gewoon als je niks doet,of gebeurt het als je een 3d applicatie opstart?(spelletje installeren,spel starten of andere software)..

    Klinkt als een voedingprobleem,ik heb iets soortgelijks gehad,kreeg toen een zwaardere voeding en het probleem was weg.
  • [quote:f75c1cb940]Rechtsklik op Deze Computer - Eigenschappen - tabblad geavanceerd. Bij Opstart- en herstelinistellingen klik je op de knop "instellingen".
    Haal het vinkje weg bij de computer automatisch opnieuw opstarten.
    Plaats een vinkje bij "Een gebeurtenis in het systeemlogboek vastleggen. Voortaan zal je een BSOD krijgen wanneer er iets misloopt. Met de code in dit scherm kan je beginnen zoeken naar de oorzaak van de fout. Of de meldingen in je systeemlogboek raadplegen.[/quote:f75c1cb940]
    dat had ik dus al gedaan, zie mijn bericht.
    ik krijg het op de meest onverwachte momenten. er is geen duidelijke relatie tussen de voorvallen. ik speel nooit spellen dus met een zware processorbelasting heeft het niet te maken. het gebuert bijv als ik een webpagina aanklik, of als ik een mp3 bestand verplaats of zomaar als ik alleen maar met mijn muis ergens op klik. ik zal nagaan wat de specificaties van mijn voeding zijn. kom ik op terug.
  • [quote:8e5d647d3b]dat had ik dus al gedaan, zie mijn bericht. [/quote:8e5d647d3b]
    sorry, ik heb net een nieuw ondewerp op een nader forum geplaatst omdat ik dit onderwerp niet meer terug kon vinden.. dat heb je met newbees!!
    inmiddels ben ik alweer een sukje verder. ik zet er even een link bij naar het nieuwe onderwerp dat ik vandaag toegevoegd heb.
    http://forum.computertotaal.nl/phpBB2/viewtopic.php?p=964782#964782
  • Kan vanalles zijn.
    Wat zijn je PRECIEZE specs?

    Draai ook eens memtest. Zie www.memtest.org
  • die memtest is door Paradigit al gedraaid. het gehoeugen was goed.
    wat wil je precies weten over mijn specs?
  • Alle specs, met name:
    -Voeding (Merk + vermogen)
    -Merk + type geheugen en geheugen instellingen
    -Videokaart
    -Harde schijven
    -Moederbord (merk + type)
  • ik heb net even contact gehad met mijn leverancier zij denken aan een software probleem. volgens hun kan het te maken hebben met het feit dat ik evt een programma heb geinstalleerd dat te oud was (van voor het XP tijdperk) nu kan ik me wel herinneren dat ik het progje BPM studio heb geinstalleerd een tijdje geleden, en ook weer verwijderd omdat dat voor geem meter liep. denken jullie dat dit de verklaring is of moet ik het toch ergens anders zoeken? overigens kreeg ik dit progje van iemand die het wel probleemloos op een XP machine had draaien.
  • oke, wat betreft die specs moet ik je even schuldig blijven. moet ik vanavond thuis even nakijken.
  • nog even over het advies van Paradigit om XP opnieuw te installeren. mijn ervaring met Paradigit is dat dat meestal hun standaard advies is. vaak zal dat wel een oplossing bieden. en zo weten ze ook zeker of het wel of niet een software of hardware probleem is. maar ik heb niet zo zin in een herinstallatie van een systeem dat prima draait. (op die foutmelding na dan……) ik heb het idee dat dat nu mogelijk wat te kort door de bocht is. herinstalleren kan altijd nog.
  • [quote:3dccefa939="vincentvega1962"]nog even over het advies van Paradigit om XP opnieuw te installeren. mijn ervaring met Paradigit is dat dat meestal hun standaard advies is. vaak zal dat wel een oplossing bieden. en zo weten ze ook zeker of het wel of niet een software of hardware probleem is. maar ik heb niet zo zin in een herinstallatie van een systeem dat prima draait. (op die foutmelding na dan……) ik heb het idee dat dat nu mogelijk wat te kort door de bocht is. herinstalleren kan altijd nog.[/quote:3dccefa939]

    Is idd vrij kort door de bocht.

    Controleer vanavond ook eens of je temperaturen goed zijn.
  • met wat voor progje kan ik de temperaturen controleren? en wat is te warm?
  • Dat kan met o.a everest en speedfan. Speedfan heeft wel de voorkeur.

    Om speedfan te downloaden moet je even googlen, voor everest ga je naar www.lavalys.com

    Wat te warm is hangt van het onderdeel af, post de temperaturen maar.
  • ik ga er vanavond mee aan de slag
    bedankt voor je hulp tot zover
  • ik heb speedfan draaien. het geeft een temp aan 36 gr.
    als ik binnen het prog kijken zie ik verschillende temperaturen varierend van 15 tot 55 en 60 graden. wat betekent dit?

    Zoals je misschien al gemerkt had heb ik hetzelfde onderwerp per ongeluk ook in een andere topic aan de orde gesteld. daar werd mij geadviseerd om via verifier mijn drivers te controleren. dit liep uit op een fiasco. het systeem starte daarna op maar was extreem traag geworden. na een systeemherstel is de performance weer normaal. ik heb wel een paar medlingen gekregen dat het systeem van een ernstige fout hersteld was (zelfs na het draaien van systeemherstel was dat de eerste melding die in beeld kwam)
    in de melding stond de volgende code:
    WER5b77.dir00\mini042405.02.dump en WER5b77.dir00\sysdata.xml
    een acute stop heb ik nog niet gehad.

    mijn systeem:
    AMD Athlon 1800+, 512 mb DDR sdram, XP home sp2, nec 1300a burner, toshiba dvdspeler sd m1612, maxtor 6d040j2 ultra ata 133 (40 GB) en Westerm Digital WD 1600JB-98GVAO (149 GB IDE)
  • zoals ik al aangaf had ik mijn probleem op 2 plaatsen aangekaart. hierbij nog even de melding die ik op de andere plek van mijn probleem had gedaan. sorry voor de verwarring!!!
    [quote:166bbfc6c4]Sinds een paar weken stopt mijn pc en herstart dan onmiddelijk. ik heb op de verschillende fora gezocht en ben begonnen om het vinkje bij automatisch opstarten weg te halen. ik kreeg nu een blue screen met de melding IRQL_NOT_LESS_OR_EQUAL; ook kreeg ik na een andere stop de melding: 18042prt.SYS_ADRESS_F714F08 en daarna een hele reeks 0-en; (bijv: 0x000000BE)

    ik heb geen idee wat er aan de hand is maar denk aan een hardware of driver probleem. ik weet alleen niet waar ik het moet zoeken. ik ben pas nog teruggeweest naar de winkel. daar is het geheugen en de HD getest. Die waren goed. de voeding bleek niet erg goed meer te zijn, dus die is vervangen. het probleem is echter nog niet opgelost. nu wil wel het geval dat mijn pc de afgelopen tijd traag is geweest totdat ik er achter kwam dat de HD en DVD-speler in de PIO-modus waren geschoten. ik heb dit verholpen door ze softwarematig uit de cofigiguraie te verwijderen en ze bij het herstarten opnieuw te laten detecteren. dat heeft ervoor gezorgd dat de performce weer prima is. het ligt voor de hand om daar nu het probleem te zoeken, maar misschien zie ik iets over het hoofd. overigens heb ik de meest recente driver van mijn dvd-speler al geinstalleerd. van mijn HD weet ik dat niet zeker.
    Het probleem doet zich vaak een paar keer achter elkaar voor en dan soms dagen tot een hele week niet meer.[/quote:166bbfc6c4]
  • Sorry dat ik het topic even over het hoofd heb gezien. Zit nu op een andere windhoos installatie en daar stond alleen mijn andere email account ingesteld en zodoende kreeg ik geen meldingen van nieuwe reacties (wat me uiteindelijk opviel).

    Kan je een screenshotje maken van speedfan? Of even aangeven welke temperatuur waarbij hoort?

    Indien je voor de screenshot gaat: Start speedfan –> druk op alt + prt scr –> ga naar paint –> bewerken –> plakken –> bestand –> opslaan als –> opslaan als type JPEG –> bestandsnaam mag je zelf kiezen.

    Dan even uploaden naar een webspace. Heb je die niet mag je hem mailen naar pcguy[apenstaartje]spyware-politie[punt]nl (Van [apenstaartje] en [punt] even @ en . maken)
  • ik zal het proberen. weet alleen niet of ik helemaal goed begrijp naar welk mailadres. laat me even weten als je niks ontvangt
  • Dit zijn de screenshots gemaakt voor Vincentvega1962:

    [img:5de5193100]http://pcguy.spyware-politie.nl/temeperatuur.jpg[/img:5de5193100]

    [img:5de5193100]http://pcguy.spyware-politie.nl/systeem.jpg[/img:5de5193100]

    [img:5de5193100]http://pcguy.spyware-politie.nl/foutmelding.jpg[/img:5de5193100]

    [img:5de5193100]http://pcguy.spyware-politie.nl/foutmelding2.jpg[/img:5de5193100]

    Ik heb het dus ontvangen. :wink:

    Weet je zo welke temperatuur in speedfan bij welk onderdeel hoort? (op dit gebied kan speedfan nog wat verbetert worden)

    Over het algemeen vind ik het vrij hoge temperaturen. Zijn dit de idle temperaturen (dat de pc nauwelijks iets hoeft te doen) of de stressed (bij volledige belasting)? Zeker als het de idle temperaturen zijn is het heel hoog.

    Ik denk dat het geen kwaad kan om de binnen kant van de kast een keer op stof te controleren en eventueel stof eruit te halen met een perslucht busje en een stofzuiger. :wink:

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.