Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Beveiliging & privacy

Bezig met het opsporen van proxy-instellingen

None
16 antwoorden
  • Hey,

    * Wanneer de computer opstart en ook wanneer de computer is opgestart, ondervindt ik een aantal rottige problemen :roll: .

    Elke keer als ik de computer opstart, word mij gevraagd een netwerkwachtwoord te geven. Dit is in eerste instantie een raar gegeven, aangezien ik helemaal geen netwerk heb tussen mijn computer en een andere computer :-? .

    Ik heb al een programaatje gedownload onder de naam TweakUI, waarmee het netwerkwachtwoord automatisch insteld wordt wanneer je de computer opstart, maar ik zou graag willen dat het helemaal niet meer nodig is om om een netwerkwachtwoord in te voeren, omdat ik geen netwerk heb. Hoe komt het überhaupt dat ik dit moet invoeren, misschien door mijn modem
    outer: Speedtouch Thomson 510 model.

    * Het meest rottige probleem is het volgende: zodra ik het internet opstart geeft hij soms onderin de internet balk het volgende weer: 'Bezig met het opsporen van proxy-instellingen'. Dit bericht houdt voor 30 seconden aan en dan kan hij de site openen en is er niks aan de hand.
    Het gekke is dat ik helemaal niet internet via een proxyserver en ook in de instellingen van Internet Explorer (Ik draai Windows ME) staat er niks aangevinkt bij proxyserver gebruiken voor het LAN-netwerk.
    Hoe kan ik dit wegkrijgen? :o

    * Het laatste probleem komt ook voor wanneer het 'de computer' uitkomt en daarmee niet altijd, en kan denk ik in verband worden gebracht met het voorgaande probleem.

    Als ik de specifieke site hotmail open, en met name wanneer ik naar mijn postvak IN ga, dan loopt internet vast. Ik heb voor de rest geen idee waar dit aan ligt.

    Bovenstaande problemen komen niet door een virus, spyware of iets dergelijks. Ik heb de computer gisteren geformatteerd en heb een nieuwe virusscanner van NOD32 eropstaan naast een zonealarm-firewall. :wink:

    Hopelijk kan iemand mij helpen,
    Alvast bedankt
  • Je had de bovenstaande problemen, en toen ben je nieuwe install gaan doen? En daarna weer dezelfde problemen? Begrijp ik dat goed?

    Ten eerste zet met tweakUI al je aangepaste instellingen terug, en verwijder het daarna. TweakUI zorgt onder Windows ME voor problemen. Daarna zoeken naar bestanden met als extensie pwl. En die verwijderen. Daarna bij Netwerkomgeving, Client voor Microsoft Netwerken verwijderen. Daarna computer opnieuw opstarten. Kijk dan of je problemen verholpen zijn. Zo niet vermeld dan hier weer ff welke problemen er nog zijn en welke niet. Dan helpen wij je weer verder.
  • Klopt. Ik had voor de install ook deze problemen.

    Voor ik dingen ga verwijderen, ben ik benieuwd wat de gevolgen daarvan zijn.

    TweakUI zal ik gaan verwijderen, waarbij ik aanneem dat de bestanden met als extensie pwl ervoor zorgen dat ik het netwerkwachtwoord niet meer hoef in te voeren elke keer wanneer ik de computer opstart.
    Maar aangezien ik niet weet wat ik hier nog meer mee verwijder, zou ik graag weten wat ik allemaal verwijder. Zijn alle bestaande pwl extensies voor het netwerk(wachtwoord) of zijn er ook nog wat die nodig zijn voor andere programma's?? In het laatste geval lijkt het me niet verstandig om alle extensies te verwijderen.

    Voor de rest heb ik ook een beetje mijn twijfels, misschien onterecht maar ik weet niet wat voor verdere (bij)consequenties het heeft, bij het verwijderen van de Client voor Microsoft Netwerken. Ik kan mij herinneren op het moment dat ik adsl heb geinstalleerd alle [i:ceede4ced6]nodige[/i:ceede4ced6] protocollen, TCP en dergelijke te hebben geinstalleerd en dus lijkt het mij dat deze Client een belangrijke taak vervuld.
  • Bij Windows ME moet je om het aanmelden te voorkomen het volgende doen.

    In Netwerk moet je bij Primaire netwerkaanmelding kiezen voor "Windows aanmelding".

    Meld je aan met een willekeurige naam maar dan geen wachtwoord invullen.
  • [quote:c8ee540af3="steggel"]Bij Windows ME moet je om het aanmelden te voorkomen het volgende doen.

    In Netwerk moet je bij Primaire netwerkaanmelding kiezen voor "Windows aanmelding".

    Meld je aan met een willekeurige naam maar dan geen wachtwoord invullen.[/quote:c8ee540af3]

    Met deze methode log je nog wel in! Alleen automatisch, dus dan heb je er in principe ook geen last van. Er wordt dan iedere keer het pwl bestand geladen. Met mijn methode log je niet in.

    PWL bestanden kun je gewoon verwijderen. Kan niks mee verkeerd gaan. PWL bestanden worden aangemaakt als jij je aanmeld. B.v. je logt in als Jan. Dan wordt er een bestand met als naam Jan.pwl opgeslagen. Client voor MS-netwerken is voor het inloggen op je thuisnetwerk, die je in dit geval niet hebt. Het zorgt ervoor dat er een aanmeldvenster bij het opstarten verschijnt. Waardoor jij je kan aanmelden (automatisch of niet automatisch) op het netwerk, en vervolgens andere computers in het netwerk kan benaderen.
  • Bedankt voor de reacties, als de computer laadt krijg ik geen vraag voor een Netwerkwachtwoord bevestiging :P .

    Ik krijg echter nog steeds de melding:
    'Bezig met het opsporen van proxy-instellingen'
    En hotmail zorgtwanneer het hem uitkomt ook nog steeds voor een vastlopend internet.

    Enig idee wat hier gaande is, waarschijnlijk een kleine instellingen of wijziging denk ik zelf, in ieder geval geen virus, spyware of iets dergelijks.
  • Als je de browser opent en je gaat naar de internet opties. Dan kies je tabblad Verbindingen. Je hebt daar een lijstje met verbindingen. Daar staat ook je internetverbinding tussen. Tenzij je een router hebt of kabel. Klik op die verbinding en kies Instellingen. En haal het vinkje bij Proxy Server weg. Ga terug naar het vorige menu. En kies LAN-instellingen. Haal ook daar het vinkje weg bij Proxy Server. Check daarna ff of alles werkt. Laat het ff weten.
  • Zoals al aangegeven heb ik een modem
    outer ineen, namelijk een Speedtouch 510. Vandaar dat er bij het tabblad verbindingen niks staat en het vakje Nooit een verbinding kiezen staat aangevinkt. Bij de LAN-instellingen had ik het vakje bij proxy al gecheckt, het vinkje heeft daar nooit gestaan.

    Het probleem, lees meer een kleine irritatie, bestaat nog steeds. Nog steeds is hij soms eerst 'Bezig met het opsporen van proxy-instellingen' en doet hotmail soms raar.
  • Dan ligt het aan de router. Kijk op www.kpnadsl.nl, en download daar de nieuwste software voor je combi. En download de nieuwste configuratiefile voor je modem
    outer. Reset je modem
    outer, en flash hem dan met de nieuwste software. Draai daarna je configuratie file zodat de instellingen weer goed staan. En kijk dan of het probleem verholpen is.
  • Mmm, het probleem bestaat nog steeds. :-?

    Heb geupgrade en de configuratie-tool gerund.

    Internet doet het, zoals het altijd heeft gedaan, maar ik ontdekte vanmorgen dat hij weer het bericht gaf en dat internet het daarmee weer voor een korte periode niet deed: 'Bezig met het opsporen van proxy-instellingen…'

    Ik baal hier echt van. Ondanks het feit dat tot nu toe de 'deze opsporing' altijd maar voor een korte periode aanhield en daarna alles het deed/doet, is het zeer irritant, met name omdat ik helemaal geen proxyserver heb en omdat het probleem niet altijd opdoemt waarmee dus is aangetoond dat het dus ook normaal kan.

    Bedankt voor de reacties tot dusverre,
    ik hoop dat jullie raad weten met de huidige situatie
  • Heb je bij het opnieuw installeren je PC helemaal geformateerd?
    Heb je meerdere PC's en vertonen die hetzelfde probleem? Misschien dat je van iemand een laptop kan lenen om ff uit te testen of daar de problemen zich ook mee voordoen. De kans bestaat dat je modem defect is.
  • Ja, de de computer is helemaal geformatteerd.

    Boven staat een oude pc, die was ooit gelinkt aan de computer waarop het probleem zich nu voordoet, en kreeg verbinding met internet via deze computer.

    Voor zover ik mij kan herinneren had ik daar geen problemen.

    Als je op google intikt: 'proxy-instellingen', of 'bezig met het opsporen van proxy-instellingen' wordt het duidelijk dat er heel veel mensen zijn met mijn of een overeenkomstig probleem. Er wordt echter geen duidelijke oplossing geboden. Alle instellingen staan goed, maar toch krijg ik het probleem soms (nog steeds).

    Het lijkt mij overigens niet dat de modem defect is, dan had ik dat toch al gemerkt in de vorm van het niet meer kunnen verbinden met het internet?
  • [quote:74286e9dd7="MonkeyFLi"]Ja, de de computer is helemaal geformatteerd.

    Boven staat een oude pc, die was ooit gelinkt aan de computer waarop het probleem zich nu voordoet, en kreeg verbinding met internet via deze computer.

    Voor zover ik mij kan herinneren had ik daar geen problemen.

    Als je op google intikt: 'proxy-instellingen', of 'bezig met het opsporen van proxy-instellingen' wordt het duidelijk dat er heel veel mensen zijn met mijn of een overeenkomstig probleem. Er wordt echter geen duidelijke oplossing geboden. Alle instellingen staan goed, maar toch krijg ik het probleem soms (nog steeds).

    Het lijkt mij overigens niet dat de modem defect is, dan had ik dat toch al gemerkt in de vorm van het niet meer kunnen verbinden met het internet?[/quote:74286e9dd7]

    Een kapot modem wil niet altijd zeggen dat je compleet geen internet hebt. Het kan ook andere vreemde problemen tot gevolg hebben. Hieronder ff wat tips wat je nog allemaal kan doen. Alleerst de vraag had je met dezelfde PC en dezelfde versie van Windows er eerst geen last van? Hieronder de tips:

    - Sluit de andere computer eens op het modem aan en probeer het daarmee.
    - Schroef de netwerkkaart eruit, en installeer de netwerkkaart van je oude PC eens in je nieuwere PC. En probeer het dan.
    - Ik geloof dat jou modem een ingebouwde routerfunctie heeft. Dus probeer je PC aan te sluiten op een andere LAN-poort.
    - Probeer het met een andere UTP-kabel.
  • Volgens mij ligt het probleem niet aan de hardware.

    Ik formatteer de computer om de andere halve maand (schatting) en ik heb ook een keer een perfect internet gehad na een nieuwe en schone install. Dat was onder dezelfde hardware waarop ik nu ook mijn internet draaiende heb.

    Wat ik ook gemerkt heb, is naarmate de tijd verstrijkt na de nieuwe installatie ik steeds minder vaak en steeds korter het bericht: 'Bezig met het opsporen van proxy-instellingen…' krijg. :o

    Dit is natuurlijk heel erg raar en er is vast iets niet goed in de instellingen ofzo, maar volgens mij ligt het dus niet bij de hardware.

    Intussen zie ik het al een beetje onder ogen, zo erg is het nou ook weer niet, het is niet zo erg als een virus of spyware waardoor je systeem trager wordt, maar het blijft irritant. :-?

    Maar goed, bedankt voor je bijdrage… :)
  • Wat installeer je dan allemaal? Heb je ook al een install zonder alle drivers geprobeerd? En heb je ook al een andere Windows versie geprobeerd? Instellingen kun je overigens weinig fout mee doen. Als je na die install direct het internet opgaat (door het volgen van die wizard die aan IE gekoppeld zit) dan kan er zeer weinig mis gaan.
  • [quote:3c852ef17d]Wat ik ook gemerkt heb, is naarmate de tijd verstrijkt na de nieuwe installatie ik steeds minder vaak en steeds korter het bericht: 'Bezig met het opsporen van proxy-instellingen…' krijg. [/quote:3c852ef17d]
    Nog een paar dagen wachten dan :wink:

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.