Vraag & Antwoord

Beveiliging & privacy

Simpele login (op basis van cookies) werkt bij één site niet

1 antwoord
  • Beste iedereen, Ik zit met een bijzonder vreemd probleem. Voor een website (W) heb ik een gebruikersnaam en wachtwoord, waarmee ik toegang kan krijgen tot de afgeschermde ledenafdeling van W. Het loginmechanisme maakt gebruik, zoals op W staat vermeld, van cookies en is verder weinig complex. Dit heeft tot voor een paar weken terug altijd gewerkt. Nu dus niet meer. Wanneer ik poog in te loggen, krijg ik dezelfde pagina weer voor mij; zonder foutmelding. Een foutmelding wordt enkel gegeven wanneer ik een onjuist wachtwoord of onjuiste gebruikersnaam opgeef, dus daar zit het probleem ook niet. (Op andere computers kan ik namelijk wel op die website inloggen met dezelfde gebruikernaam en hetzelfde wachtwoord.) De eerste gedachte die tot mij kwam was dat wellicht de cookie-instellingen van Internet Explorer waren gewijzigd, maar dit bleek niet het geval te zijn. En daar komt bij dat ik op andere websites dan W, welke een loginmodule (op basis van cookies) aanbieden, geen enkel probleem ondervind met het inloggen. Concreet: Hoe kan het dat ik niet door een inlogpagina, welke is gebaseerd op cookies, kom, wat eerst altijd heeft gewerkt, terwijl de cookieinstellingen goed staan ingesteld (en ik wel zonder problemen op andere websites kan inloggen waarvan het loginmechanisme is gebaseerd op cookies)? Ik draai verder geen Firewall of iets dergelijks en het betreft Microsoft Windows ME en IE 5.0. Alvast hartelijk dank!

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.