Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Beveiliging & privacy

Groot probleem met links

None
8 antwoorden
  • Als ik op een link (bureaublad of verkenner) klik krijg is van mijn firewall 4 keer de melding dat 'DLL als toepassing starten' internet op wil, gevolgd door het schermpje van de print-manager.

    Ook kan ik de eigenschappen van een link niet meer zien met de rechtermuisknop, maar alleen de beschrijving. De werkelijke URL's kan ik dus niet meer gebruiken.


    Heb nu verschillende browsers geprobeerd maar dat maakt niet uit.

    Iemand een idee wat er overhoop ligt hier? Of wat ik eraan kan doen?
  • Lijkt me een of andere infectie. Maar windows zou ook in de war kunnen zijn. Begin maar eens met een uitgebreide scan met een virusscanner en antitrojan. Je kunt hier ook even een hijackthis log plaatsen, zou ook spyware kunnen zijn.
  • Ik moest ook denken aan iets inde beveiliging waardoor ik dit topic per
    ongeluk in dit forum heb gezet.

    NOD32 vindt niets.
    Hitman Pro ook niet.

    Het Hijack-log vind je via http://forum.computertotaal.nl/phpBB/viewtopic.php?t=162997 .

    De geboden tip na die log heb ik niet opgevolgd omdat ik een beetje bang ben teveel info te geven en het programma niet ken.
  • Het advies van juisterrr kun je gerust opvolgen.
  • [quote:29c5977f33="Vv."]Ik moest ook denken aan iets inde beveiliging waardoor ik dit topic per
    ongeluk in dit forum heb gezet.

    NOD32 vindt niets.
    Hitman Pro ook niet.

    Het Hijack-log vind je via http://forum.computertotaal.nl/phpBB/viewtopic.php?t=162997 .

    De geboden tip na die log heb ik niet opgevolgd omdat ik een beetje bang ben teveel info te geven en het programma niet ken.[/quote:29c5977f33]

    Hitmanpro kan je beter verwijderen en de programma's die erin staan als "stand allone" draaien.
  • [quote:b53cd6aea3="juisterr"]programma's die erin staan als "stand allone" draaien.[/quote:b53cd6aea3]Dat zijn er nogal wat. En de helft ervan is door de trail heen geloof ik.
    Voorheen had ik Spybot en Adaware. Is dat ook voldoende?


    Een paar dagen heb ik om te testen mijn gebruikte IEshell verwijderd. Probleem was er nog. Nu heb ik Firefox en nog kan ik niets meer met snelkoppelingen beginnen die op de pc staan.
  • [quote:ac453b1755="Vv."][quote:ac453b1755="juisterr"]programma's die erin staan als "stand allone" draaien.[/quote:ac453b1755]Dat zijn er nogal wat. En de helft ervan is door de trail heen geloof ik.
    Voorheen had ik Spybot en Adaware. Is dat ook voldoende?


    Een paar dagen heb ik om te testen mijn gebruikte IEshell verwijderd. Probleem was er nog. Nu heb ik Firefox en nog kan ik niets meer met snelkoppelingen beginnen die op de pc staan.[/quote:ac453b1755]

    Die twee en spywareblaster een firewall en 1 virusscanner is zat.

    1. Leeg de Cache and Cookies in IE:

    * Sluit Internet Explorer.
    * Ga naar Configuratiescherm > Internet Opties > tab Algemeen
    * Klik de Cookies verwijderen knop
    * Klik op de Bestanden verwijderen knop ernaast
    * Vink aan: Ook alle off line items verwijderen, klik OK


    2. Download IEfix en dubbelklik erop om het z'n werk te laten doen.

    vertel even of het gewerkt heeft.
  • Sorrie, maar ik verbaasde me over het vertrouwen dat ik in je heb.
    Wat een eng programma'tje.. (van bekende server ;) )

    Alles gedaan.
    Maar links werken helaas nog steeds niet.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.