Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Beveiliging & privacy

Google Chrome Virus

None
11 antwoorden
  • Sinds kort krijg ik bij opstart van Google Chrome de melding vanuit
    McAfee virus detection: Trojan Hors Detected en verwijderd
    Het betreft hier de volgende melding:

    Trojan Horse: Generic.lb

    Locatie: \Windows\Temp\itikgeved\plugin.dll

    Is iemand hier mee bekend en wat is hier aan te doen

    MvGr.
  • Nog vrij onbekend.

    Doe nu eerst het volgende:

    [b:538218473e]Welk programma[/b:538218473e]:
  • Ik heb precies hetzelfde, opnieuw instaleren van Chrome heeft helaas ook geen zin. Ben tijdelijk maar weer overgestapt op een andere browser, want die virus meldingen zijn irritant. Iemand een idee hoe dit te verhelpen is? Kan zelf niks vinden helaas.

    Waar ik wel achter ben gekomen is dat de 'map' waarin het virus zich bevind iedere keer een nieuwe map is. Als je in je Temp files gaat kijken zijn er vele mappen gemaakt van lettercombi's met daarin een aantal bestanden (in de nieuwste zit dan nog de plugin.dll en 3 andere bestanden, de ander mappen alleen die 3 bestanden).

    Ik hoop dat iemand iets weet.

    Gegroet
  • @ MJDuke: het is niet netjes jouw probleem in andermans topic te posten.

    Maar goed: doe het volgende:

    [b:b06895e2ae]Welk programma[/b:b06895e2ae]:
  • Sorry ik zal het wel niet begrijpen want:

    Als ik BAMB Anti-Mailware uitvoer, verwijderd deze e.v. viriussen etc die al reeds op het systeem staan
    Als ik Chrome opstart, dan volgt de Virus melding bij mij door McAfee
    Virus Detection en McAfee verwijderd deze dan.
    BAMB uitvoeren lost dit dus niet op want de dader (virus) is reeds door
    McAfee eruit gegooid

    Dwz elke keer dat Google CHrome opstart wordt er en virus op het syteem
    geplaatst, kennelijk ligt het probleem m.i. mij Google-Chrome of ev
    door een door hun te laten laden/doorlaten van een Plugin
  • Doe maar het volgende: download AdwCleaner by Xplode naar het bureaublad.

    [list:2e6ef91bf0][*:2e6ef91bf0]Sluit alle openstaande vensters
    [*:2e6ef91bf0]Rechtsklik op AdwCleaner en selecteer als Administrator uitvoeren…
    [*:2e6ef91bf0]Klik vervolgens op Delete
    [*:2e6ef91bf0]Klik bij AdwCleaner – Information op OK
    [*:2e6ef91bf0]Klik bij AdwCleaner – Restart Required op OK[/list:u:2e6ef91bf0]

    Dat tijdens de aktie de snelkoppelingen verdwijnen, is normaal.
    Nadat de PC opnieuw is opgestart, opent een logfile.
    Post aansluitend de inhoud van dit log in je volgende bericht.
  • Het genoemde programma verwijderd alleen software, die al reeds op de
    PC staan.
    Het probleem blijft steeds terig komen,omdat elke keer dat Google Chrome
    opstart het virus naar de PC komt.
    McAfee verwijderd het steeds, maar elke Chrome opstarthaalt het weer
    op
    Zou het wellicht in de Startpagina van Chrome kunnen liggen.
    Deze start bij mij nl steeds op met:
    http://www.google.nl/ig?brand=SVEE&bmod=SVEE&aig=0&reason=1

    Ik denk dat het aan een browser-plugin kan liggen

    Overigens ik heb nu al een paar maal Chrome opgestart en
    ik heb nu deze problemen niet meer

    Verleden week zondag had ik deze problemen bij opstarten
    daa de rest van de week niet en vandaag weer plotseling wel
    En vanaf nu weer niet, ik snao der niets meer van
  • Doe nu maar de scan conform mijn aanwijzingen!
    Want wil je nu wel of niet geholpen worden
  • Sorry,
    Zal ik doen, ik moet echter nu plotseling weg,
    Ik kom hier z.s.m. op terug met de door U gevraagde resultaten
  • Is goed hoor.
  • Ik heb alle trucken, zoals aangegeven uitgeprobeerd
    Allen geven geen resultaat

    sinds een aantal dagen is het probleem verdwenen, kennelijk omdat
    Google Chrome een nieuwe versie heeft geinstalleerd
    (Versie: 21.0.1180.75)

    alles blijk u goed te werken

    Ik vraag me alleen of of er niet nog meerdere Chrome gebruikers dit probleem hadden,aangezien het Trojan-virus altijd bij het laden van
    Chrome werd binnen gehaald

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.