Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Beveiliging & privacy

adobe Updates

Anoniem
gerben
1 antwoord
  • Ik heb een vraag

    Ik heb Windows-7 64 bit en het volgende is geïnstalleerd
    Adobe Flash Player active x 10.0.45.2
    Adobe Flash PLayer 10 Plugin 10.0.45.2
    Adobe Air 1.5.3.9130

    Ik krijg steeds beveiligingsmeldingen (verouderde versies) bij Firefox
    (bij div sites) en Youtube films afspelen

    Ik zie dat ik een Firefox plugin heb (Shockwave Flash 10.0.45.2)

    Hoe moet ik nu e.e.a. Updaten, omdat er zoveel aparte pakketten zijn

    Moet ik dan het volgende doen: (Info van de Adobe Site, qua versies)

    1. Update Adobe Flash Player naar 11.6.602.168
    2. Update Adobe Air naar 3.6
    3. Update Adobe Schockwave naar 12.0.0112

    Maar ik zie geen enkele update voor de Adobe Flash Player PLUGIN naar 11.6.602.168

    Ik vind het maar een warrig verhaal, heeft iemand uitkomst?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.