Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Beveiliging & privacy

HELP: PC blijft toch supertraaaag

None
17 antwoorden
  • Ik had een paar dagen geleden een bericht gepost over mijn trage PC en ik dacht dat het na het instellen van een spyware-programma over was. Inderdaad was er een dag of 2 niks aan de hand, maar nu is het oude euvel weer terug: hij wordt weer onwerkbaar langzaam traag, en wel uitsluitend als ik met internet verbinding heb en meestal pas na een minuut of 10.
    Ik denk dat ik alles heb gedaan: cookies verwijderd, temp.internet bestanden allemaal geleegd, schijfopruiming gedaan, schijfcontrole uitgevoerd, gedefragmenteerd, firewall geïnstalleerd, antivirusprog geïnstalleerd, spyware geïnstalleerd.
    Ik heb een Pentium 266, en er draait op de achtergrond niets bijzonders, firewall en antivirus heb ik pas geïnstalleerd toen het probleem zich al voordeed.
    Ik kan feitelijk niet meer internetten, zo traag is het nu, ik moet echt de verbinding verbreken om gewone snelheid terug te krijgen voor de andere PC-toepassingen.
    Wie kan mij helpen? Alvast bedankt,
    jim
  • in regel 8 staat [i:50286b085c]spyware geïnstalleerd. [/i:50286b085c]
    het is de bedoeling zo min mogelijk spyware te hebben (liefst geen), en een [b:50286b085c]anti[/b:50286b085c] spyware programma te installeren. :)
    Onder [i:50286b085c]Extra, opties[/i:50286b085c] bij internet explorer kunnen wat instellingen staan die de snelheid beinvloeden.
    Met name op de tabbladen [i:50286b085c]privacy, beveiliging[/i:50286b085c] en [i:50286b085c]verbindingen[/i:50286b085c].
  • [quote:0e807e17a1="E gozeling"]in regel 8 staat [i:0e807e17a1]spyware geïnstalleerd. [/i:0e807e17a1]
    het is de bedoeling zo min mogelijk spyware te hebben (liefst geen), en een [b:0e807e17a1]anti[/b:0e807e17a1] spyware programma te installeren. :)
    Onder [i:0e807e17a1]Extra, opties[/i:0e807e17a1] bij internet explorer kunnen wat instellingen staan die de snelheid beinvloeden.
    Met name op de tabbladen [i:0e807e17a1]privacy, beveiliging[/i:0e807e17a1] en [i:0e807e17a1]verbindingen[/i:0e807e17a1].[/quote:0e807e17a1]
    Uiteraard bedoelde ik te zeggen: anti-spyware geïnstalleerd (en die heeft heel wat zaken inmiddels geblokkeerd).
    Verder hoef ik niets te wijzigen bij [i:0e807e17a1]Extra, Opties [/i:0e807e17a1]bij Internet Explorer, want die heb ik al jaren hetzelfde staan, en toen ging het ook gewoon allemaal op normale snelheid.
    Kan niemand mij dan helpen, dit euvel komt nog steeds terug, nu wel wat minder vaak, maar regelmatig komt het terug.
  • misschien ligt het wel aan je browser IE dus probeer ff een andere browser en kijk of het zo blijft.
    Mijn voorkeur gaat uit naar opera :P
  • [quote:7a518ca529="Martijn Verstappen"]misschien ligt het wel aan je browser IE dus probeer ff een andere browser en kijk of het zo blijft.
    Mijn voorkeur gaat uit naar opera :P[/quote:7a518ca529]
    Ik gebruik al jaren IE en nooit problemen gehad (ik hoor anderen er trouwens ook niet over); nogmaals: pas de laatste weken dit probleem. Ik denk niet dat het aan de browser ligt.
  • Welk os gebruik je?
    Das ook wel handig om te weten.
    Als je Me gebruikt kan het zijn dat je systeemherstel uit moet schakelen,want daar wordt je pc heeeeel erg traag van.
  • [quote:0e13105f73="weert114"]Welk os gebruik je?
    Das ook wel handig om te weten.
    Als je Me gebruikt kan het zijn dat je systeemherstel uit moet schakelen,want daar wordt je pc heeeeel erg traag van.[/quote:0e13105f73]
    OS? Bedoel je Windows98? Ik gebruik dit al een paar jaar en tot een paar weken terug geen problemen mee gehad.
    Nogmaals, ik heb al een aantal jaren ongeveer dezelfde configuratie en nooit problemen met snelheid gehad, pas nu de laatste tijd en dan alleen als ik een tijdje verbinding heb met internet. En het is niet zomaar een beetje traag, het wordt - zeg maar voor het gemak - ineens 1000 keer langzamer.
  • [quote:4392fb3a1e="jimvdberg"][quote:4392fb3a1e="weert114"]Welk os gebruik je?
    Das ook wel handig om te weten.
    Als je Me gebruikt kan het zijn dat je systeemherstel uit moet schakelen,want daar wordt je pc heeeeel erg traag van.[/quote:4392fb3a1e]
    OS? Bedoel je Windows98? Ik gebruik dit al een paar jaar en tot een paar weken terug geen problemen mee gehad.
    Nogmaals, ik heb al een aantal jaren ongeveer dezelfde configuratie en nooit problemen met snelheid gehad, pas nu de laatste tijd en dan alleen als ik een tijdje verbinding heb met internet. En het is niet zomaar een beetje traag, het wordt - zeg maar voor het gemak - ineens 1000 keer langzamer.[/quote:4392fb3a1e]

    Dan zou het kunnen zijn dat je een enorme hoeveelheid cookies e.d. op je hd hebt staan.Ff de boel verwijderen.
    Kan in explorer bij 'Extra/internet opties,dan zie je het vanzelf.
    s6.
  • Wederom zoals ik al eerder had aangegeven: ik heb dus alle Cookies uiteraard allang verwijderd en schoon nu zowat elke dag de boel op. (En zou het aan teveel Cookies liggen dat je PC het aanvankelijk normaal doet en plots na een minuut of tien internet-verbinding ineens een 1000-voud langzamer wordt?)
    Ik ben een beetje bang dat ik mijn probleem hier niet opgelost krijg (zucht). Wel erg jammer, want er is met geen mogelijkheid te internetten als-ie weer ineens supertraag wordt. Waar kan ik nog verder terecht voor een evt. oplossing van dit probleem?
  • bij jezelf te raden gaan, want meestal ben je zelf degene die het op fouten aangestuurd :lol:
  • [quote:58cc704f69="Martijn Verstappen"]bij jezelf te raden gaan, want meestal ben je zelf degene die het op fouten aangestuurd :lol:[/quote:58cc704f69]Natuurlijk, ik zal vast iets fout hebben gedaan, maar ik weet niet wat. En dan is het toch tijd om eens hulp van buitenaf in te roepen? Ikzelf kom er nu niet meer uit.
  • Formatteren de boel!
    Er zit denk ik niets anders op.
  • [quote:68d0e2c2bc="weert114"]Formatteren de boel!
    Er zit denk ik niets anders op.[/quote:68d0e2c2bc]Tsja, het klinkt heel heftig, maar uiteindelijk zal ik de boel wel moeten formatteren. Natuurlijk jammer dat het niet anders kan, maar de super-experts hier op dit forum zullen het wel weten.
  • [quote:ae09f82c91="jimvdberg"][quote:ae09f82c91="weert114"]Formatteren de boel!
    Er zit denk ik niets anders op.[/quote:ae09f82c91]Tsja, het klinkt heel heftig, maar uiteindelijk zal ik de boel wel moeten formatteren. Natuurlijk jammer dat het niet anders kan, maar de super-experts hier op dit forum zullen het wel weten.[/quote:ae09f82c91]Laatste bericht van mijn kant: ik heb de boel geformatteerd (wat een rotklus zeg) en nu draait de boel gelukkig weer helemaal optimaal. Iedereen bedankt.
  • Als je dat formateren een rot klus vind is het misschien eens tijd om te gaan denken aan een image\ghost programma.
    greetz.
  • [quote:43d0c6a43a="H"]Als je dat formateren een rot klus vind is het misschien eens tijd om te gaan denken aan een image\ghost programma.
    greetz.[/quote:43d0c6a43a]Eeeh, o jee, ik ben duidelijk niet de slimste hier, image\ghost …. wel eens vaag van gehoord, maar wat is dat nu precies en wat moet je dan doen?
  • Ga eens naar norton.com en zoek naar norton ghost.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.